[Q] Wrong WinUSB Pipes Found - What does it mean?

16 posts
Thanks Meter: 0
By nl393a, Junior Member on 6th March 2014, 05:18 AM
Post Reply Subscribe to Thread Email Thread

I have a Nexus 4 with Jelly Bean 4.2.2, rooted, with Cyanogenmod 10.1.3. Lately when I plug the device to my pc, the message "Wrong WinUSB Pipes Found" comes up (I have switched between MTP and PTP numerous times). I am using the USB cord that came with the device - and it has always worked - until now!

When I tried to use Wugfresh's Tool Kit, it always gives me the message "device not found" eventually. I checked it in device manager, and it says: "device driver is working properly" (I must have uninstalled and reinstalled the driver 30-40 times with Wug's toolkit).

Lately, I noticed that my BusyBox, Titaniumbackup, and a host of other apps have disappeared. In addition, none of the games will open (they all show as "Installed", but there's not an "open" key to click on). None of the Google apps work. I used to have Talkatone to make free calls, and now it's gone.

I cannot even go back to stock as it always tells me that my "device is not found" eventually. Is there a way to just revert the phone back to stock without running into the "device not found" situation?

Any suggestions will be greatly appreciated.
15th November 2014, 10:25 PM |#2  
blsrbl's Avatar
Senior Member
Thanks Meter: 70
Hello, i have the same problem. I would know how u fixed this if u did.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes