FORUMS

Xiaomi Mi Note Pro With SD-810 Goes On Sale In China

The Xiaomi Mi Note Pro, announced on 15th Jan 2015, is Xiaomi’s attempt at … more

Project Fi Invites Are Rolling Out

Google is now sending out the first wave of invites to its new wireless service, Project Fi. … more

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more
Post Reply Subscribe to Thread Email Thread

[ROM][Official][4.2.2] CyanogenMod 10.1 Nightlies for the Nexus 4 (mako)

7th May 2013, 09:49 AM |#10061  
omer7's Avatar
Senior Member
Thanks Meter: 220
 
More
Can anyone plz tell me if u r moving from one custom rom to another, can u use the same gapps to flash which u did for other custom rom?

Like i m currently using PA and want to try CM, can i use the dame gapps which i downloaded and flashed in PA or shd i download the gapps again from the link given by OP?

Thanks.

Sent from my Nexus 4 using xda app-developers app
 
 
7th May 2013, 09:56 AM |#10062  
Member
Flag Vilnius
Thanks Meter: 7
 
More
Guys, have small question: I'm using cm10.1 nighlies, my baseband is 2.0.1700.33. I found an update to 2.0.1700.48. But there is written: "Warning!! The new radio will break all your sensors unless on a 4.2.2 rom with proper props.". So will this rom work ok? will everything will be OK with sensors?
7th May 2013, 10:04 AM |#10063  
Senior Member
Thanks Meter: 494
 
More
Quote:
Originally Posted by strongiukas

Guys, have small question: I'm using cm10.1 nighlies, my baseband is 2.0.1700.33. I found an update to 2.0.1700.48. But there is written: "Warning!! The new radio will break all your sensors unless on a 4.2.2 rom with proper props.". So will this rom work ok? will everything will be OK with sensors?

Yes, this is a 4.2.2 ROM and is meant to be used with the .48 modem.
7th May 2013, 10:04 AM |#10064  
Senior Member
Thanks Meter: 96
 
More
Quote:
Originally Posted by strongiukas

Guys, have small question: I'm using cm10.1 nighlies, my baseband is 2.0.1700.33. I found an update to 2.0.1700.48. But there is written: "Warning!! The new radio will break all your sensors unless on a 4.2.2 rom with proper props.". So will this rom work ok? will everything will be OK with sensors?

The CM10.1 nightlies are 4.2.2 so you are recommended to update your radio. The ROM will also work with the .33 radio but the camera's autofocus will break.

Gesendet von meinem Nexus 4 mit Tapatalk 2
7th May 2013, 11:52 AM |#10065  
ermacwins's Avatar
Senior Member
Thanks Meter: 700
 
Donate to Me
More
I used Screencast but it played a blank video. Is this a rom issue?
7th May 2013, 11:59 AM |#10066  
Senior Member
Flag Heidenheim
Thanks Meter: 51
 
More
Quote:
Originally Posted by omer7

Can anyone plz tell me if u r moving from one custom rom to another, can u use the same gapps to flash which u did for other custom rom?

Like i m currently using PA and want to try CM, can i use the dame gapps which i downloaded and flashed in PA or shd i download the gapps again from the link given by OP?

Thanks.

Sent from my Nexus 4 using xda app-developers app



Gesendet von meinem Nexus 4 mit Tapatalk 2



Nope pa has gapps only for there ROM you have to download the original gapps from here http://goo.im/gapps

Gesendet von meinem Nexus 4 mit Tapatalk 2
The Following User Says Thank You to xUniverse For This Useful Post: [ View ]
7th May 2013, 12:51 PM |#10067  
webwude's Avatar
Senior Member
Flag Vienna
Thanks Meter: 61
 
Donate to Me
More
Another quick question regarding gapps: is there any need to install the "new" gapps from march? I installed the previous version months ago - as the play store has already updated to a newer version meanwhile, is there any reason for install the updated gapps?

Thank you for a quick reply,
best regards,
ww
7th May 2013, 01:01 PM |#10068  
0.0's Avatar
Senior Member
Thanks Meter: 2,949
 
More
Do not ask general questions in this thread. Please bring over the discussion in the CM thread in the general section. Thanks

Sent from my Nexus 4
The Following 5 Users Say Thank You to 0.0 For This Useful Post: [ View ]
7th May 2013, 01:25 PM |#10069  
molesarecoming's Avatar
Recognized Developer
Flag Berlin
Thanks Meter: 27,418
 
Donate to Me
More
Quote:
Originally Posted by MichaelVeringo

Halo requires Paranoid Android's Hybrid Engine. So the answer is no.

no hybrid engine - its not related at all. this is an extension to androids activity stack on the low level with a new flag Intent.ACTIVITY_FLOATING_WINDOW and an UI wrapper for halo on the surface level in systemUI. i can't release code until its 100% stable though. we all know cyanogenmod got their asses kicked for messing around with app breaking code. i dont want to make the same error. i release when it gets more or less through the compatibility test suite.

Quote:
Originally Posted by MichaelVeringo

PIE wasn't originally part of the Hybrid Engine though was it? The Hybrid Engine was for the Tablet and Phablet modes for PA.

pie is unrelatedto hybrid engine as well. just a little for per-app color preferences but that was it. hybrid has not much to do with phablet and tablet, it simply lets you choose which of the layouts the programmer included in his app is valid, plus a size to scale that up or down to make it fit to your screen. phablet/tablet is nothing more than two layouts in the systemUI app, which displays your bars. hybrid treats that one like it treats any other apps.
The Following 10 Users Say Thank You to molesarecoming For This Useful Post: [ View ]
7th May 2013, 02:01 PM |#10070  
ratcav's Avatar
Senior Member
Flag Pontedera
Thanks Meter: 538
 
More
Deleted
Last edited by ratcav; 7th May 2013 at 02:06 PM.
Post Reply Subscribe to Thread

Tags
cyanogenmod, mako
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes