Post Reply

[APP] Nexus 4 Modem Flasher and LTE enabler [4/24/2014]

OP bpear96

Yesterday, 06:29 AM   |  #441  
junxracr's Avatar
Senior Member
Thanks Meter: 122
 
943 posts
Join Date:Joined: Dec 2010
I noticed when I had it on lte/gsm(auto prl) it took a while for lte to kick in or start working. Other than that I've never had any problems.

Sent from my Nexus 4 using XDA Free mobile app
Yesterday, 10:06 AM   |  #442  
trees247's Avatar
Senior Member
Thanks Meter: 34
 
363 posts
Join Date:Joined: Nov 2010
More
can someone post the last stock radio I want to move away from LTE
Yesterday, 10:14 AM   |  #443  
Senior Member
Flag Fort Collins, CO
Thanks Meter: 349
 
601 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by trees247

can someone post the last stock radio I want to move away from LTE

If you install Nexus Modem Flasher 1.2 it contains the latest hybrid & stock modems.
The Following User Says Thank You to yochananmarqos For This Useful Post: [ View ]
Yesterday, 01:02 PM   |  #444  
trees247's Avatar
Senior Member
Thanks Meter: 34
 
363 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by yochananmarqos

If you install Nexus Modem Flasher 1.2 it contains the latest hybrid & stock modems.

so how do I know which is the latest?
Yesterday, 06:39 PM   |  #445  
Senior Member
Flag Fort Collins, CO
Thanks Meter: 349
 
601 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by trees247

so how do I know which is the latest?

The latest is on top: 0.03.

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to yochananmarqos For This Useful Post: [ View ]
Yesterday, 10:22 PM   |  #446  
Member
Thanks Meter: 1
 
68 posts
Join Date:Joined: Aug 2010
My LTE works. It takes a while to go from 3G to 4G after a phone call. After 1 minute after the call, it will turn to 4G from 3G. But I’m ok with that. But my reception is really weird. It goes from full bar to no reception. Jumping like this every 5-10 seconds. Up and down. Anybody getting this issue?

Tried flashing different radio, but didn’t help.

Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 4 Themes and Apps by ThreadRank