Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[APP] Nexus 4 Modem Flasher and LTE enabler [11/10/2014]

OP bpear96

27th November 2014, 06:46 PM   |  #491  
Junior Member
Thanks Meter: 11
 
20 posts
Join Date:Joined: Nov 2010
On Lollipop and used the Enabler to enable radio 1.03 + 0.33 Hybrid Modem.

Speed test for NYC on T-mobile is 15Mbps down and 16.22Mbps up.

One issue on Lollipop is that the preferred network type doesn't stick after reboot. You'd have to re enable it every time you reboot.
I've read the workaround is to flash back to to 4.4, run the LTE enabler, and then flash to lollipop.

Is there another workaround avoiding to flash back to have the network type stick after reboot?
27th November 2014, 10:17 PM   |  #492  
Senior Member
Flag Fort Collins, CO
Thanks Meter: 375
 
634 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by phamine

On Lollipop and used the Enabler to enable radio 1.03 + 0.33 Hybrid Modem.

Speed test for NYC on T-mobile is 15Mbps down and 16.22Mbps up.

One issue on Lollipop is that the preferred network type doesn't stick after reboot. You'd have to re enable it every time you reboot.
I've read the workaround is to flash back to to 4.4, run the LTE enabler, and then flash to lollipop.

Is there another workaround avoiding to flash back to have the network type stick after reboot?

On Lollipop it won't stick unless you edit settings.db with an SQLite editor. Or you can use the Nexus 4 LTE Enabler.
The Following User Says Thank You to yochananmarqos For This Useful Post: [ View ]
27th November 2014, 11:20 PM   |  #493  
Junior Member
Thanks Meter: 11
 
20 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by yochananmarqos

On Lollipop it won't stick unless you edit settings.db with an SQLite editor. Or you can use the Nexus 4 LTE Enabler.

Thanks. That worked!

It's also the 1.04 + .33 hybrid modem if anyone is also looking.
6th December 2014, 03:34 AM   |  #494  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
problems with app
So i have downloaded every single LTE hybrid modem and flashed and enabled LTE and rebooted. All done in LTE coverage area. But still just connecting to HSPA network :-/

Something I'm missing?
9th December 2014, 04:42 PM   |  #495  
Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Feb 2008
does this app work in India
Hi all,
Just wanted to check if this app enables LTE on Nexus 4 in India
And if yes, which modem should i flash alongwith all steps to do the same..
Thanks in advance..
14th December 2014, 06:02 AM   |  #496  
Junior Member
Flag Montreal
Thanks Meter: 8
 
16 posts
Join Date:Joined: Jul 2012
More
saj7777... did u get an LTE sim from your provider?

edit: as well as config the APN with your providers LTE settings?
14th December 2014, 06:51 AM   |  #497  
Senior Member
Flag Fort Collins, CO
Thanks Meter: 375
 
634 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by saj77777

So i have downloaded every single LTE hybrid modem and flashed and enabled LTE and rebooted. All done in LTE coverage area. But still just connecting to HSPA network :-/

Something I'm missing?

Quote:
Originally Posted by blade86sam

saj7777... did u get an LTE sim from your provider?

edit: as well as config the APN with your providers LTE settings?

Yup, something you're both missing.
16th December 2014, 04:13 AM   |  #498  
TPWarrior's Avatar
Member
Cincinnati
Thanks Meter: 27
 
32 posts
Join Date:Joined: Nov 2012
More
103/33 is working for me on StraightTalk AT&T in Cincinnati.

LTE coverage leaves much to be desired here as I've only connected to LTE from downtown after flashing a month ago. But I pulled in 40 down\10 up today.

Just wanted to say thanks.

Sent from my N4 (Frank.r5-flavored Lollipop by @sykopompos)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes