Thread Closed

Skype and Nexus 4

OP NelsonTheMoron

6th December 2012, 01:59 AM   |  #1  
OP Senior Member
Thanks Meter: 5
 
110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Hey guys, so I was wondering who else is having problems with Skype on their N4. I know I am because when I use Skype, after about 4-5 minutes into a conversation, my side gets cut off, the conversation becomes choppy, and my friends always complain why they cannot hear me. Our simple fix so far is just reestablishing the call, but that gets annoying (especially since we are usually on a game and chatting). Anyone else suffering problems with Skype?

Kind of a stupid question, but is it hardware failure (like my mic just randomly gives out on Skype) or is it just the app itself?

Sent from my Nexus 4 using xda app-developers app
6th December 2012, 07:47 AM   |  #2  
Senior Member
Thanks Meter: 172
 
469 posts
Join Date:Joined: Mar 2009
More
Try Google Hangout. If you still have the problem, it's likely a system issue. In all likelihood it's a Skype issue. Maybe un install and reinstall?
6th December 2012, 08:50 AM   |  #3  
Member
Flag Falkirk
Thanks Meter: 11
 
81 posts
Join Date:Joined: May 2011
More
No issues with Skype here except for high battery usage.

I use Skype for about an hour every day it consumes about 30-40% of the battery.

Sent from my Nexus 4 using Tapatalk 2
6th December 2012, 09:49 AM   |  #4  
OP Senior Member
Thanks Meter: 5
 
110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by Hung0702

Try Google Hangout. If you still have the problem, it's likely a system issue. In all likelihood it's a Skype issue. Maybe un install and reinstall?

I have tried that, but still does not work for me. Still get that problem. I am already starting to think it could be a hardware issue because of the person who posted below (Who I am quoting also).

Quote:
Originally Posted by suhail_kapoor

No issues with Skype here except for high battery usage.

I use Skype for about an hour every day it consumes about 30-40% of the battery.

Sent from my Nexus 4 using Tapatalk 2

Weird. Are you still using stock ROM or a custom ROM? If a custom ROM, which one? I am currently running on Android 4.2.1 (Stock ROM). I am even attempting to reflash the stock ROM to see if it would be resolved.
6th December 2012, 11:15 AM   |  #5  
brom25's Avatar
Senior Member
Thanks Meter: 16
 
137 posts
Join Date:Joined: Jan 2011
More
I use MoDaCo custom rom and no issues with Skype, both in 3G and Wi-Fi

Sent from my Nexus 4 using xda app-developers app
6th December 2012, 01:31 PM   |  #6  
kaiowas82's Avatar
Senior Member
Flag Milton Keynes
Thanks Meter: 60
 
372 posts
Join Date:Joined: Apr 2010
More
I use a lot Skype to call in Italy and never had any problem.... Apart that now is microsoft

Sent from my Nexus 4 using Tapatalk 2
6th December 2012, 07:20 PM   |  #7  
OP Senior Member
Thanks Meter: 5
 
110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Does anyone here use stock ROM? I fear it may just be the ROM itself.

Sent from my Nexus 4 using xda app-developers app
6th December 2012, 09:36 PM   |  #8  
Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Feb 2008
I think your earpiece is broken, you should do RMA.
6th December 2012, 09:40 PM   |  #9  
OP Senior Member
Thanks Meter: 5
 
110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by bingunginter

I think your earpiece is broken, you should do RMA.

Sorry, this is a stupid question, but what's RMA?

Also, I'm sure it's not an earpiece defect because it's the mic that acts up while I use Skype. Whenever I talk with them, I'm always using headphones. So I think I should be more worried about the mic.

Sent from my Nexus 4 using xda app-developers app
Last edited by NelsonTheMoron; 6th December 2012 at 09:43 PM.
7th December 2012, 09:44 AM   |  #10  
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: Nov 2012
HELP
Quote:
Originally Posted by NelsonTheMoron

Sorry, this is a stupid question, but what's RMA?

Also, I'm sure it's not an earpiece defect because it's the mic that acts up while I use Skype. Whenever I talk with them, I'm always using headphones. So I think I should be more worried about the mic.

Sent from my Nexus 4 using xda app-developers app

I'm not going to lie, I had this issue as well on 2 calls with Skype in the past week, but I thought it was an issue with my Internet connection. Now I'm wondering what's going on exactly. Is there any way to test something like this? A faulty mic? How would one go about testing that if it's not a consistent sort of thing?

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 4 Themes and Apps by ThreadRank