Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Touch Issues

OP Pilz

21st August 2014, 03:39 PM   |  #1  
Pilz's Avatar
OP Senior Member
Flag North East Vortex
Thanks Meter: 575
 
2,525 posts
Join Date:Joined: Dec 2013
Donate to Me
More
I've had my nexus for a while now and as much as I enjoy using it there is a really big issue that keeps coming back. The touch sensitivity on my screen is terrible. It won't recognize half of my touches from time to time and its really frustrating. I have tried fixing it using the ts files and will work for a while then it will start with its issues again.

I also flashed almost every ROM I could think of trying to see if i t fixed the issue however it did not. I always flashed the unlock for the ts after so it would not stick in the new Roms hoping that it would get better. I have also done a full factory reset and wipe without any luck. Currently I'm running Android L lpv81( the second release) and I'm not ropted. I was using 4.4.4 with twrp earlier but it doesn't matter as long as I can get this touch issue fixed.

I looked around the forum for a while and used every fix I could find but none lasted long enough for me to enjoy it. I would really appreciate any help with this, I'm not afraid to mess around with some things to fix this issue.
22nd August 2014, 11:48 PM   |  #2  
Senior Member
Thanks Meter: 8
 
185 posts
Join Date:Joined: Dec 2013
My stock one year old Nexus will also occasionally not respond to my touch. Not enough to be really annoying.

Sent from my Nexus 7 using XDA Free mobile app
23rd August 2014, 03:22 AM   |  #3  
Pilz's Avatar
OP Senior Member
Flag North East Vortex
Thanks Meter: 575
 
2,525 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by lmacmil

My stock one year old Nexus will also occasionally not respond to my touch. Not enough to be really annoying.

Sent from my Nexus 7 using XDA Free mobile app

It happens more often than not, in fact its enough to make typing hard and or frustrating at times. I have a feeling that it's a hardware issue, but unless there's a fix I'll just had the nexus 8 when our comes out.
23rd August 2014, 08:29 AM   |  #4  
Bonerock's Avatar
Junior Member
Flag Montevideo
Thanks Meter: 5
 
24 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by Pilz

It happens more often than not, in fact its enough to make typing hard and or frustrating at times. I have a feeling that it's a hardware issue, but unless there's a fix I'll just had the nexus 8 when our comes out.

Some people just can't afford to pay for every new device out there and have to deal with a malfunctioning device or try to fix it.

We're so lucky we have a community behind us that solves our problems.
Here you are:
http://forum.xda-developers.com/show....php?t=2428133
23rd August 2014, 02:28 PM   |  #5  
Recognized Contributor
Thanks Meter: 1,290
 
3,207 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Pilz

I've had my nexus for a while now and as much as I enjoy using it there is a really big issue that keeps coming back. The touch sensitivity on my screen is terrible. It won't recognize half of my touches from time to time and its really frustrating. I have tried fixing it using the ts files and will work for a while then it will start with its issues again.

I also flashed almost every ROM I could think of trying to see if i t fixed the issue however it did not. I always flashed the unlock for the ts after so it would not stick in the new Roms hoping that it would get better. I have also done a full factory reset and wipe without any luck. Currently I'm running Android L lpv81( the second release) and I'm not ropted. I was using 4.4.4 with twrp earlier but it doesn't matter as long as I can get this touch issue fixed.

I looked around the forum for a while and used every fix I could find but none lasted long enough for me to enjoy it. I would really appreciate any help with this, I'm not afraid to mess around with some things to fix this issue.

It's a hardware problem. RMA if possible.

If not possible, try the TS drivers that the above post likely links.
23rd August 2014, 03:39 PM   |  #6  
Pilz's Avatar
OP Senior Member
Flag North East Vortex
Thanks Meter: 575
 
2,525 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by Aerowinder

It's a hardware problem. RMA if possible.

If not possible, try the TS drivers that the above post likely links.

I might have to RMA it, I've already tried all of the ts drivers. Do I send it to Asus?
23rd August 2014, 03:39 PM   |  #7  
Recognized Contributor
Thanks Meter: 1,290
 
3,207 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Pilz

I might have to RMA it, I've already tried all of the ts drivers. Do I send it to Asus?

I sent mine to Google.
23rd August 2014, 04:07 PM   |  #8  
Pilz's Avatar
OP Senior Member
Flag North East Vortex
Thanks Meter: 575
 
2,525 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by Aerowinder

I sent mine to Google.

Is there a link to where I get the info the the RMA process? I tried googling it, but it wasn't very helpful.
23rd August 2014, 04:42 PM   |  #9  
Recognized Contributor
Thanks Meter: 1,290
 
3,207 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Pilz

Is there a link to where I get the info the the RMA process? I tried googling it, but it wasn't very helpful.

It's been a while since I did it, but I think you start here: https://support.google.com/googlepla...626603,4626497

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes