Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,969 Members 37,798 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 7 stuck in fastboot mode and cannot be recoganized

Tip us?
 
taishizhiqiu
Old
(Last edited by taishizhiqiu; 24th August 2014 at 09:24 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Tablet [Q] Nexus 7 stuck in fastboot mode and cannot be recoganized

I tried to install android L today and did the following things:
1. adb reboot boot-loader
2. fastboot oem unlock
3. flash-all.sh(I'm in linux)

The third step stuck in 'sending system'. I googled and was encouraged to change a cable. So I unplugged the device and killed flash-all.sh. However, when I plug it to pc again, it can't be recoganized. I cannot boot into OS either

Please Help.
 
prasanth21
Old
#2  
Member
Thanks Meter 6
Posts: 52
Join Date: Aug 2014
Location: Kottayam
Quote:
Originally Posted by taishizhiqiu View Post
I tried to install android L today and did the following things:
1. adb reboot boot-loader
2. fastboot oem unlock
3. flash-all.sh(I'm in linux)

The third step stuck in 'sending system'. I googled and was encouraged to change a cable. So I unplugged the device and killed flash-all.sh. However, when I plug it to pc again, it can't be recoganized. I cannot boot into OS either

Please Help.
Reboot into recovery using fastboot and flash a new system image for your nexus 7 by side loading it.
Remember to clear cache, dalvik cache and format data.

Hope this helps!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes