Post Reply

Tablet [Q] Nexus 7 stuck in fastboot mode and cannot be recoganized

OP taishizhiqiu

24th August 2014, 09:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I tried to install android L today and did the following things:
1. adb reboot boot-loader
2. fastboot oem unlock
3. flash-all.sh(I'm in linux)

The third step stuck in 'sending system'. I googled and was encouraged to change a cable. So I unplugged the device and killed flash-all.sh. However, when I plug it to pc again, it can't be recoganized. I cannot boot into OS either

Please Help.
Last edited by taishizhiqiu; 24th August 2014 at 09:24 AM.
25th August 2014, 12:02 PM   |  #2  
Member
Flag Kottayam
Thanks Meter: 7
 
58 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by taishizhiqiu

I tried to install android L today and did the following things:
1. adb reboot boot-loader
2. fastboot oem unlock
3. flash-all.sh(I'm in linux)

The third step stuck in 'sending system'. I googled and was encouraged to change a cable. So I unplugged the device and killed flash-all.sh. However, when I plug it to pc again, it can't be recoganized. I cannot boot into OS either

Please Help.

Reboot into recovery using fastboot and flash a new system image for your nexus 7 by side loading it.
Remember to clear cache, dalvik cache and format data.

Hope this helps!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank