FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[ROM][4.4.4][F2FS/EXT4] AutoDroid 1.2

11th March 2015, 01:02 AM |#121  
sirofpatrick's Avatar
Member
Thanks Meter: 4
 
More
Your wish list in addition with lollipop would be awesome. I'm currently running again on the old USB ROM. I'm having a silly issue by using AutoDroid. If i plug in the Cable the ignition in the car turns on. This is just happening with AutoDroid.
 
 
22nd March 2015, 07:55 PM |#122  
Member
Thanks Meter: 7
 
More
Unhappy
hello

I bought a 128 gb pendrive (verbatim) and I have a problem.
the nexus does not want to see it, I tried it on a samsung tab2 and a note3 and is seen perfectly.
I tried to format it to NTFS and exFAT FAT32 but nothing in the pendrive is not mounted ...
with any other pendrive everything works perfectly

thank you

----------------------------
25/03/15
resolved

I formatted the pendrive with " HP USB Disk Storage Format Tool" in NTFS
completion of format I formatted with device management windows in exFAT
now the tablet sees the pendrive and mount the speed of light

thank you
Last edited by miki8989; 25th March 2015 at 12:34 PM. Reason: resolved
27th March 2015, 01:19 PM |#123  
Junior Member
Thanks Meter: 0
 
More
Can someone please tell me what I'm doing wrong here? I am trying to put this rom on and every time I boot after installing it just crashes over and over saying unfortunately the themes couldn't load. I have a grouper nexus 7. I install this rom and gaps 4.4.4. I've cleared and reset multiple times before installing the rom
30th March 2015, 01:54 AM |#124  
Junior Member
Thanks Meter: 2
 
More
Hey guys, I am volunteering to be the guniea pig to try out a $12 ribbon cable from ebay on my Nexus 7 (sorry not enough post counts to include an outside link)

My nexus 7 got lose at the connector from jamming the tablet against the bezel too much so I need one of these anyway. Previously, these things used to go $40+ (hell, I missed out on a deal a couple of month ago for a refurb unit for double that price) and thus a hard sell. At $12, not a huge loss even if it turns out to be a POS. Let's see if it solves all the charging issues. I will let you know how it goes when it arrives and I get a chance to install it.
12th April 2015, 04:19 PM |#125  
Junior Member
Thanks Meter: 2
 
More
Is there any chance that this ROM will work on a Sero 7 Pro? Somehow I doubt it, but given their hardware similarity, I'd rather ask than immediately start re-inventing the wheel Thanks.
20th April 2015, 08:33 AM |#126  
Junior Member
Thanks Meter: 0
 
More
Power and charging issues.
Hi guys im hoping someone can help me.

Im an amateur rooter at best and have a nexus installed in my car running autodroid and for the last couple of weeks it has been running perfectly. Just recently battery consumption has gone through the roof and it struggles to last a couple of days in sleep mode (ignition off). Everything that im aware of is set to as it should be, fixed install, fast charge, firm sleep etc but the basic battery usage indicates that 'Android OS' is using power up to 91% of the time.

Is there anything im missing?

EDIT.
Found the problem. After a bit of back tracking turns out it was an app i installed for music visualization that wasnt closing and eating all the battery, removed it and the problem has gone away
Last edited by BriHDI; 22nd April 2015 at 03:12 PM. Reason: Solution found
22nd April 2015, 08:58 PM |#127  
Junior Member
Thanks Meter: 0
 
More
Question Trouble
I managed to figure it out. IF anyone has the same problem as below follow this process.

Full wipe.
Install Slimkat 4.4.4
Install AutoDroid
Install Gapps
Install Oxydo v18 Kernel.

Worked for me.


**Can anybody help me?

I'm unable to get this rom to boot at all.
It gets stuck on the Google "post" screen.
It is definitely a N7 Tilapia.

I have followed all instructions. Running latest TWRP 2.8.6.
Tried with downloads from both mirrors.
Tried with and without Gapps.
Tried sideloading and pushing/installing.

Any ideas? Would love to get this up and running.
Last edited by kingryu; 25th April 2015 at 10:01 AM. Reason: Success
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes