FORUMS

[Q] No ADB sideload and no ROM installed

1 posts
Thanks Meter: 0
 
By Kev I Hardstyle, Junior Member on 15th August 2014, 05:33 AM
Post Reply Subscribe to Thread Email Thread
I have TWRP v2.2.1 and no rom is installed. I read about ADB being able to push files to my device in order to install a working rom. It turns out that this version of TWRP does not have ADB sideload. I should also note that once I'm in the bootloader and I connect to my pc the volume buttons do not move the menu, it doesn't respond. The computer recognizes that it is connected but it does not install the drivers.

At this point I do not know what else to do. How can I get my tablet back to working conditions? Any help will be greatly appreciated, thank you.
 
 
20th August 2014, 08:22 PM |#2  
Senior Member
Thanks Meter: 29
 
More
I was in this predicament last night. I held the power button and volume button down and booted into fastboot. I downloaded the latest CWM image and flashed it through fastboot. Then I went into recovery and was able to sideload my rom and kernel.

I'm not sure if this is "the" fix but it worked for me.

Sent from my SCH-I545 using XDA Premium HD app
The Following User Says Thank You to jeremy46er For This Useful Post: [ View ]
20th August 2014, 09:07 PM |#3  
GedBlake's Avatar
Senior Member
Flag Ashton-under-Lyne, Manchester, UK
Thanks Meter: 454
 
Donate to Me
More
Quote:
Originally Posted by jeremy46er

...
I'm not sure if this is "the" fix but it worked for me.
...

It is.

Rgrds,
Ged.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes