Post Reply

[Q] Help my Nexus is weirdly busted!

OP hoosbude

19th August 2014, 11:33 PM   |  #1  
hoosbude's Avatar
OP Senior Member
Thanks Meter: 20
 
201 posts
Join Date:Joined: Aug 2008
Donate to Me
More
My N7 crashed whilst I was playing Angry Birds Epic (no I'm not blaming this app for the damage) and showed the boot animation and was stuck there.

I rebooted (by holding power button for long time) and then it decided to wait at the google screen, then to black screen and reboot, constantly.

I thought re-flash it, that'll fix it, nope would not flash ANY rom, I thought it might be an issue with TWRP so I tried to update it, no joy! Fastboot would go through the motions of flashing the recovery but it ever ever happened.

I decided to boot the newest TWRP without flashing and still no joy flashing ANY rom. So I decided to try wiping the device, I can't. it seems like the whole device is write protected. Yes it is unlocked!

Can anyone suggest what to do next, I miss my N7!


Thanks in advance for any help you can provide.
20th August 2014, 12:15 AM   |  #2  
erica_renee's Avatar
Senior Member
Flag Louisville
Thanks Meter: 510
 
2,381 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by hoosbude

My N7 crashed whilst I was playing Angry Birds Epic (no I'm not blaming this app for the damage) and showed the boot animation and was stuck there.

I rebooted (by holding power button for long time) and then it decided to wait at the google screen, then to black screen and reboot, constantly.

I thought re-flash it, that'll fix it, nope would not flash ANY rom, I thought it might be an issue with TWRP so I tried to update it, no joy! Fastboot would go through the motions of flashing the recovery but it ever ever happened.

I decided to boot the newest TWRP without flashing and still no joy flashing ANY rom. So I decided to try wiping the device, I can't. it seems like the whole device is write protected. Yes it is unlocked!

Can anyone suggest what to do next, I miss my N7!


Thanks in advance for any help you can provide.

Fastboot newest factory image from your computer. There are a lot of threads explaining how if you need that info .
20th August 2014, 08:32 AM   |  #3  
hoosbude's Avatar
OP Senior Member
Thanks Meter: 20
 
201 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by erica_renee

Fastboot newest factory image from your computer. There are a lot of threads explaining how if you need that info .

Tried this, same issue, goes through the motions of flashing but state of flash memory remains unchanged

Code:
...
(bootloader) Bootloader is already unlocked
OKAY [  0.020s]
finished. total time: 0.021s
erasing 'boot'...
OKAY [  0.017s]
finished. total time: 0.017s
******** Did you mean to fastboot format this partition?
erasing 'cache'...
OKAY [  0.015s]
finished. total time: 0.016s
erasing 'recovery'...
OKAY [  0.015s]
finished. total time: 0.016s
******** Did you mean to fastboot format this partition?
erasing 'system'...
OKAY [  0.015s]
finished. total time: 0.016s
******** Did you mean to fastboot format this partition?
erasing 'userdata'...
OKAY [  0.021s]
finished. total time: 0.022s
sending 'bootloader' (2100 KB)...
OKAY [  3.094s]
writing 'bootloader'...
FAILED (remote: (InvalidState))
finished. total time: 3.228s
rebooting into bootloader...
OKAY [  0.020s]
finished. total time: 0.020s
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: 4.23
Baseband Version.....: N/A
Serial Number........: 015d18842250180d
--------------------------------------------
checking product...
OKAY [  0.030s]
checking version-bootloader...
OKAY [  0.018s]
sending 'boot' (4994 KB)...
OKAY [  7.337s]
writing 'boot'...
OKAY [  0.024s]
sending 'recovery' (5534 KB)...
OKAY [  8.123s]
writing 'recovery'...
OKAY [  0.018s]
erasing 'system'...
OKAY [  0.017s]
sending 'system' (644062 KB)...
OKAY [942.216s]
writing 'system'...
OKAY [ 10.706s]
erasing 'userdata'...
OKAY [  0.031s]
formatting 'userdata' partition...
Creating filesystem with parameters:
    Size: 6453985280
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 8048
    Inode size: 256
    Journal blocks: 24620
    Label:
    Blocks: 1575680
    Block groups: 49
    Reserved block group size: 391
Created filesystem with 11/394352 inodes and 52512/1575680 blocks
sending 'userdata' (102525 KB)...
writing 'userdata'...
OKAY [151.538s]
erasing 'cache'...
OKAY [  0.005s]
formatting 'cache' partition...
Creating filesystem with parameters:
    Size: 464519168
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 7088
    Inode size: 256
    Journal blocks: 1772
    Label:
    Blocks: 113408
    Block groups: 4
    Reserved block group size: 31
Created filesystem with 11/28352 inodes and 3654/113408 blocks
sending 'cache' (9052 KB)...
writing 'cache'...
OKAY [ 13.543s]
rebooting...

finished. total time: 1133.718s
Press any key to exit...
yes sending speed is slow, usb 1.0 on flashing pc

as I said before, device seems totally write protected
20th August 2014, 04:31 PM   |  #4  
erica_renee's Avatar
Senior Member
Flag Louisville
Thanks Meter: 510
 
2,381 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Info 2
Quote:
Originally Posted by hoosbude

Tried this, same issue, goes through the motions of flashing but state of flash memory remains unchanged

Code:
...
(bootloader) Bootloader is already unlocked
OKAY [  0.020s]
finished. total time: 0.021s
erasing 'boot'...
OKAY [  0.017s]
finished. total time: 0.017s
******** Did you mean to fastboot format this partition?
erasing 'cache'...
OKAY [  0.015s]
finished. total time: 0.016s
erasing 'recovery'...
OKAY [  0.015s]
finished. total time: 0.016s
******** Did you mean to fastboot format this partition?
erasing 'system'...
OKAY [  0.015s]
finished. total time: 0.016s
******** Did you mean to fastboot format this partition?
erasing 'userdata'...
OKAY [  0.021s]
finished. total time: 0.022s
sending 'bootloader' (2100 KB)...
OKAY [  3.094s]
writing 'bootloader'...
FAILED (remote: (InvalidState))
finished. total time: 3.228s
rebooting into bootloader...
OKAY [  0.020s]
finished. total time: 0.020s
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: 4.23
Baseband Version.....: N/A
Serial Number........: 015d18842250180d
--------------------------------------------
checking product...
OKAY [  0.030s]
checking version-bootloader...
OKAY [  0.018s]
sending 'boot' (4994 KB)...
OKAY [  7.337s]
writing 'boot'...
OKAY [  0.024s]
sending 'recovery' (5534 KB)...
OKAY [  8.123s]
writing 'recovery'...
OKAY [  0.018s]
erasing 'system'...
OKAY [  0.017s]
sending 'system' (644062 KB)...
OKAY [942.216s]
writing 'system'...
OKAY [ 10.706s]
erasing 'userdata'...
OKAY [  0.031s]
formatting 'userdata' partition...
Creating filesystem with parameters:
    Size: 6453985280
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 8048
    Inode size: 256
    Journal blocks: 24620
    Label:
    Blocks: 1575680
    Block groups: 49
    Reserved block group size: 391
Created filesystem with 11/394352 inodes and 52512/1575680 blocks
sending 'userdata' (102525 KB)...
writing 'userdata'...
OKAY [151.538s]
erasing 'cache'...
OKAY [  0.005s]
formatting 'cache' partition...
Creating filesystem with parameters:
    Size: 464519168
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 7088
    Inode size: 256
    Journal blocks: 1772
    Label:
    Blocks: 113408
    Block groups: 4
    Reserved block group size: 31
Created filesystem with 11/28352 inodes and 3654/113408 blocks
sending 'cache' (9052 KB)...
writing 'cache'...
OKAY [ 13.543s]
rebooting...

finished. total time: 1133.718s
Press any key to exit...
yes sending speed is slow, usb 1.0 on flashing pc

as I said before, device seems totally write protected

That is odd. Maybe try another USB Cable. OR On a Different Computer. If that fails i think your only option is NV FLASH. But there are some Pre required task and info. I just seen your post and thought i would replay. I do not mess with my Nexus 7 enough anymore to give you any Step by steps. But its all been Written on here over and over. I Have read about your situation before. Sorry someone with more knowledge has not spoken up to guide you better.
Good Luck.
20th August 2014, 07:29 PM   |  #5  
hoosbude's Avatar
OP Senior Member
Thanks Meter: 20
 
201 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by erica_renee

That is odd. Maybe try another USB Cable. OR On a Different Computer. If that fails i think your only option is NV FLASH. But there are some Pre required task and info. I just seen your post and thought i would replay. I do not mess with my Nexus 7 enough anymore to give you any Step by steps. But its all been Written on here over and over. I Have read about your situation before. Sorry someone with more knowledge has not spoken up to guide you better.
Good Luck.

It's very odd, it's definitely an issue with the tablet and not the pc or usb cable as that has been ruled out.

NV FLASH? what is this.

Any help is appreciated, I miss my tablet.


EDIT: Looked into this NV FLASH, no joy when flashing a recovery and bootloader is something my device refuses to do
Last edited by hoosbude; 20th August 2014 at 09:39 PM. Reason: Additional Info
23rd August 2014, 11:16 AM   |  #6  
hoosbude's Avatar
OP Senior Member
Thanks Meter: 20
 
201 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Gave up waiting on advice and bought a new mainboard, anyone wants the old one can have it for free if they will pay the postage!
Last edited by hoosbude; 7th September 2014 at 08:56 AM. Reason: Update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank