FORUMS
Post Reply Subscribe to Thread Email Thread

N7 not booting

2nd July 2014, 01:19 PM |#1  
ithunter's Avatar
OP Senior Member
Flag Kathmandu
Thanks Meter: 231
 
More
my nexux 7 2012 wifi tablet boot looping even after flashing with stock image. (


it shows in bootloader Baseband not available

fastboot mode
product name - grouper
Variant - grouper
hw version - er3
Bootloader Version - 4.23
baseband version - n/a
Serial Number- ( my serial number)
Signing - not defined yet
Lock State - unlocked
Last edited by ithunter; 2nd July 2014 at 01:21 PM.
 
 
7th July 2014, 12:08 PM |#2  
ithunter's Avatar
OP Senior Member
Flag Kathmandu
Thanks Meter: 231
 
More
nobody help me (((((
9th July 2014, 01:35 PM |#3  
Darth's Avatar
Forum Moderator
Flag Big scary planet destroying space station.
Thanks Meter: 6,860
 
More
Try using this guide. There's no reason why it shouldn't work if you follow the instructions exactly and everything installs successfully.

Unless you have a hardware issue.

---------- Post added at 08:35 AM ---------- Previous post was at 08:35 AM ----------

http://forum.xda-developers.com/show....php?t=1907796
16th July 2014, 12:59 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Hi
I've got the same issue.. but i installed all the things according to the guide lines.and yet i can't see my device is not seen on the cmd line.

Quote:
Originally Posted by KJ

Try using this guide. There's no reason why it shouldn't work if you follow the instructions exactly and everything installs successfully.

Unless you have a hardware issue.

---------- Post added at 08:35 AM ---------- Previous post was at 08:35 AM ----------

http://forum.xda-developers.com/show....php?t=1907796

16th July 2014, 02:12 AM |#5  
Darth's Avatar
Forum Moderator
Flag Big scary planet destroying space station.
Thanks Meter: 6,860
 
More
Quote:
Originally Posted by oakkar8

Hi
I've got the same issue.. but i installed all the things according to the guide lines.and yet i can't see my device is not seen on the cmd line.

If you type "fastboot devices" and don't see your serial number, your drivers aren't installed properly.....usually. Did you install the drivers from the guide???
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes