Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,666 Members 39,795 Now Online
XDA Developers Android and Mobile Development Forum

[Q] nexus 7 with possible loose tegra 3?

Tip us?
 
zsnethen
Old
(Last edited by zsnethen; 3rd September 2014 at 11:15 PM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 26
Join Date: Jul 2011
Default [Q] nexus 7 with possible loose tegra 3?

Picked up a nexus 7 2012 to repair. tried to flash ended up screwing the bootloader. Not a issue bought a new board for it and swapped it out. With the new board it wont boot up unless you slightly press on the tegra3 chip and when it does it is mostly normal but all brown color seems to be missing. any ideas? ill post some photos later.. about to give up this thing is pissing me off.
When In doubt poke it with a stick
 
Nigglenuts
Old
#2  
Nigglenuts's Avatar
Senior Member
Thanks Meter 63
Posts: 255
Join Date: Apr 2013
Location: Denver
Quote:
Originally Posted by zsnethen View Post
Picked up a nexus 7 2012 to repair. tried to flash ended up screwing the bootloader. Not a issue bought a new board for it and swapped it out. With the new board it wont boot up unless you slightly press on the tegra3 chip and when it does it is mostly normal but all brown color seems to be missing. any ideas? ill post some photos later.. about to give up this thing is pissing me off.
That would piss me off too... I'm at a loss
 
flyoffacliff
Old
#3  
Junior Member
Thanks Meter 2
Posts: 24
Join Date: Jun 2014
I would send back the new board.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes