Post Reply

[Q] Nexus 7 stuck in recovery with USB not working

OP calm1

17th August 2014, 11:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2011
My Nexus 7's USB suddenly stopped working (yes, I know about drivers, MTP and everything, I have all the nexus devices since galaxy nexus so I know my way around). Thinking it might be a ROM issue I tried to flash factory image only to find out that USB was not working in bootloader either.

I tried to flash a ROM by downloading it over WiFi, but I must have hit the wrong button when wiping storage in TWRP resulting in not booting ROM and no ROM files to install.
I even bought USB OTG cable hoping that I could flash ROM through flash drive, however, it doesn't work either.

Now I'm stuck in the recovery without any way to get out of there.

My question is: is it possible to write files to Nexus 7 while in recovery without any access to ADB or USB OTG?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank