Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem after flashing stock image

OP marsece

30th August 2014, 09:24 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: May 2012
Hi, I had a nexus 7 with rooted stock firmware and modified kernel and I wanted to return to stock firmware. Usually I use Nexus Root Toolkit without problem for this type of things but, after I've flashed for the first time the factory image nakasi 4.4.4 (KTU84P), now my nexus crashes on the black screen with the Google's logo. I've tried to reflash other stock firmwares but nothing is changed; flashing through fastboot the operation crashes during the sending of system.img. Could anyone help me? Maybe the nexus must be repartitioned?
PS: sorry for my bad EnglishXP
Last edited by marsece; 30th August 2014 at 12:00 PM.
31st August 2014, 06:25 PM   |  #2  
Senior Member
Thanks Meter: 68
 
424 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by marsece

Hi, I had a nexus 7 with rooted stock firmware and modified kernel and I wanted to return to stock firmware. Usually I use Nexus Root Toolkit without problem for this type of things but, after I've flashed for the first time the factory image nakasi 4.4.4 (KTU84P), now my nexus crashes on the black screen with the Google's logo. I've tried to reflash other stock firmwares but nothing is changed; flashing through fastboot the operation crashes during the sending of system.img. Could anyone help me? Maybe the nexus must be repartitioned?
PS: sorry for my bad EnglishXP

Have you tried using a different usb port on your pc?
1st September 2014, 10:22 AM   |  #3  
OP Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: May 2012
I've tried to use another pc and the situation is the same. Furthermore, trying to flash in different way the stock firmwares, now I can't flash any partitions from a stock image...maybe has my nexus a hardware fault?
Also I've read this http://forum.xda-developers.com/show....php?t=2573015 and followed its instructions, but without results.
1st September 2014, 10:36 AM   |  #4  
OP Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: May 2012
For example, if I try to flash a bootloader this is the situation

C:\Program Files (x86)\WugFresh Development\data>fastboot flash bootloader bootloader-grouper-4.23.img
sending 'bootloader' (2100 KB)...
OKAY [ 0.568s]
writing 'bootloader'...
FAILED (remote: (InvalidState))
finished. total time: 0.710s

and on the nexus 7 appears "signature mismatch".

and the cases of other partitions of a stock firmware are similar
Last edited by marsece; 1st September 2014 at 10:54 AM.
1st September 2014, 06:12 PM   |  #5  
Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by marsece

For example, if I try to flash a bootloader this is the situation

C:\Program Files (x86)\WugFresh Development\data>fastboot flash bootloader bootloader-grouper-4.23.img
sending 'bootloader' (2100 KB)...
OKAY [ 0.568s]
writing 'bootloader'...
FAILED (remote: (InvalidState))
finished. total time: 0.710s

and on the nexus 7 appears "signature mismatch".

and the cases of other partitions of a stock firmware are similar

Hello,

did you have another usb cable by chance?
I had an issue once with one of mine that also prevented to use adb.

Just an idea,
Nix
The Following User Says Thank You to Nixblicker For This Useful Post: [ View ]
4th September 2014, 11:49 AM   |  #6  
OP Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Nixblicker

Hello,

did you have another usb cable by chance?
I had an issue once with one of mine that also prevented to use adb.

Just an idea,
Nix


I've used the original nexus cable without problem until now, so I didn't think to try another cable. Thank you very much for the advice, now my nexus is returned to work!
Post Reply Subscribe to Thread

Tags
4.4.4, flash, nexus, problem, toolkit
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes