Post Reply

No root access, cannot update, no way to fastboot.

9th August 2014, 08:25 AM   |  #1  
youkosnake's Avatar
OP Senior Member
Thanks Meter: 177
 
533 posts
Join Date:Joined: Jan 2011
Okay guys, I need your help. I wanted to return to complete stock and update to newest version. So I downloaded a stock ROM and let it flash the stock recovery. I got a notification for 4.3 update and went ahead and flashed that sucker. During the installation, up popped "Error". It stayed frozen on that screen, so I hard rest it, and restarted my nexus. Well, the installation went through fine. Disabled super user and went about trying to force the 4.4.2 update. Sure enough that kicked in as well. Now, I also got the error on installation of that as well, but this time, when I rebooted, it was still 4.3. I've gone through it about 10 times now. And it gives me the error every single time and remains 4.3. I did a little googling and found out how to get there error log, and it says unexpected content in boot animation.zip.


Unfortunately one of my data pins is busted in my Nexus's USB port, so connecting to PC is not an option for me. Plus my PC is down for the count until I can get a new motherboard in her. Is there anyway to obtain root without connecting to a PC on 4.3 or at least get the update to take?
Is there possibly anyway to wirelessly adb from another android device? Would that even help in my situation?

I've tried " root master" and it seemed to work, even made the Chinese root permissions manager(as a system app) for me, but I can't grant access to anything, nor am I even give the option to. Also, when I tried that, it kicked SuperSU out of system and into regular old data apps.

I suppose I can just stick with 4.3, but if you guys could, I'd love some help.
Last edited by youkosnake; 9th August 2014 at 08:28 AM. Reason: addition
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank