FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

[ROM] [4.4.4] [CM11] [UNOFFICIAL] Steelhead [08/03]

1st November 2014, 11:07 PM |#21  
Member
Thanks Meter: 1
 
More
Would someone be able to write a quick step by step guide how to install this on my Q and get it up and running on my wireless network?

Sent from my Nexus 5 using Tapatalk
 
 
2nd November 2014, 01:53 PM |#22  
Member
Thanks Meter: 1
 
More
Nevermind, I was able to install CM with the great wiki available.
Anyhoo, it's finally installed (after some issues with the USB-driver) and the Q has booted up in CM.

However, how can i control it? Is there anyway i can install somethine remotely (from my PC) so that I can control the Q remotely? I currently do not have a bluetooth keyboard or mouse so i would prefer is there is something I can do to control the Q from my PC.

Any ideas?

Johan
4th November 2014, 07:28 PM |#23  
Member
Thanks Meter: 1
 
More
Solved that too. It's up and running with adt-1 installed!

First issue though:
When playing videos it shows just one second of the video and then freezes. However the sound continues perfectly in the background. This happens both in plex or YouTube when casting. Anyone else seeing the same issues with their Q?

Sent from my Nexus 5 using Tapatalk
6th November 2014, 08:43 PM |#24  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Volatyle

Solved that too. It's up and running with adt-1 installed!

First issue though:
When playing videos it shows just one second of the video and then freezes. However the sound continues perfectly in the background. This happens both in plex or YouTube when casting. Anyone else seeing the same issues with their Q?

Sent from my Nexus 5 using Tapatalk

Do you have a link to how you got ADT-1 installed on your Q?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus Q Android Development by ThreadRank