FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[OFFICIAL][ROM][CWM] NS4G IMM76D 4.0.4 | Rooted | Zipalign | ETC

911 posts
Thanks Meter: 1,580
 
By swamp goblin, Senior Member on 1st April 2012, 08:38 AM
Post Reply Subscribe to Thread Email Thread
8th April 2012, 11:36 PM |#241  
Rimmir's Avatar
Senior Member
Flag Ann Arbor, MI
Thanks Meter: 153
 
More
Quote:
Originally Posted by overtheair

This appears to be a dead link. It loads a page containing music-related links.

Weird, it seems to be working for me...
Anyhow, here's another link : http://bit.ly/rdeNK5
If that doesn't work try what bangishotyou said...
The Following User Says Thank You to Rimmir For This Useful Post: [ View ]
 
 
9th April 2012, 01:58 AM |#242  
Probaholic1's Avatar
Senior Member
Flag Palmdale
Thanks Meter: 5
 
Donate to Me
More
Quote:
Originally Posted by gullu101

Weird, it seems to be working for me...
Anyhow, here's another link : http://bit.ly/rdeNK5
If that doesn't work try what bangishotyou said...

Thanks this for whatever reason works for me don't know why the other links wont work. But downloaded it and having run and tether works now.
9th April 2012, 03:35 AM |#243  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jwhistler

Results:
I took Swamp Goblin's NS4G_IMM76D_ODEX.zip file, renamed it "update.zip", and installed it as an update in CWM. The only thing I cleared was Dalvik cache.

It appears to have installed perfectly, preserving all settings and making for a very easy installation!

Was this all you did? I have been having issues flashing this rom. It reboots to what I assume is bootloader and stops, I am used to my Evo and flashing those roms. Can anyone assist. I also hit up the DEV too, but waiting to hear back.


Will
9th April 2012, 05:15 AM |#244  
Master Ramy's Avatar
Senior Member
Flag Placentia, California
Thanks Meter: 288
 
Donate to Me
More
Quote:
Originally Posted by shellguy

Was this all you did? I have been having issues flashing this rom. It reboots to what I assume is bootloader and stops, I am used to my Evo and flashing those roms. Can anyone assist. I also hit up the DEV too, but waiting to hear back.


Will

U didn't format boot image by any chance did u? Cause that would do that...

Sent from my Xoom using xda premium
9th April 2012, 05:46 AM |#245  
intheb0x's Avatar
Senior Member
Flag Milwaukee WI
Thanks Meter: 358
 
Donate to Me
More
Where is the air kernel wifi and video fix?

Sent from my Nexus S 4G with Ics 4.0.4
9th April 2012, 08:32 AM |#246  
eniamg02's Avatar
Senior Member
Flag DMV
Thanks Meter: 100
 
More
is there a link for just the stock kernel? tyia
9th April 2012, 01:52 PM |#247  
evildomain's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by albie1937

Can I flashed this to my phone. My nexus is flashed to boost mobile.

Yeah, I originally used the TAR files on Korey's thread and everything worked great on Boost. No problems flashing the new radio. I then flashed the files from this thread and still doing good on Boost. Just remember you have to change the MMS settings in the Dialer Menu after installing new firmware and ROM's.
9th April 2012, 02:00 PM |#248  
Senior Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by shellguy

Was this all you did? I have been having issues flashing this rom. It reboots to what I assume is bootloader and stops, I am used to my Evo and flashing those roms. Can anyone assist. I also hit up the DEV too, but waiting to hear back.


Will

Yes: I renamed Swamp Goblin's NS4g IMM76D Odexed to "update.zip" and loaded it onto the root directory of the SD storage. I then used CWM recovery to wipe Dalvik cache, then installed the update.zip file using the "apply update from sdcard" option on the main screen of CWM Recovery.

I don't know if simply flashing this ROM would have the same effect, but doing it in the way I describe preserved all programs and settings. It was a seamless upgrade.

I read about someone else doing this in one of the other forums and thought I'd give it a try.
9th April 2012, 06:19 PM |#249  
Senior Member
Thanks Meter: 10
 
More
I thought ICS included LED notification for Nexus S? At least on oICSv43 there was a LED notification. It's not standard?
9th April 2012, 06:30 PM |#250  
Senior Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by calisoldier83

I thought ICS included LED notification for Nexus S? At least on oICSv43 there was a LED notification. It's not standard?

I believe this requires a custom kernel, such as the Matr1x kernel.

I ran Matr1x for a while but noticed when I used GPS the battery really heated up. I'm going to run stock kernel for a while and see if it still happens.

I kind of miss some of the nice tweaks you get from running a custom kernel, but I sure am enjoying the buttery smooth and stable performance I'm getting on this stock ROM!
The Following User Says Thank You to jwhistler For This Useful Post: [ View ]
9th April 2012, 07:36 PM |#251  
kiwiBeans's Avatar
Senior Member
Thanks Meter: 10
 
More
Has anyone noticed any unresponsiveness of the touchscreen? I'm coming from a completely clean install from scratch and, aside from the auto-brightness bug (always being at the dimmest setting), the only thing I repeatedly notice is that some screen taps do not seem to register.

At first I thought because I'm not familiar with ICS I could be tapping in areas that don't register any action (kind of like sometimes there's a checkbox and you have to tap the actual checkbox while sometimes you can tap anywhere on that line/option)... but then I turned on the developer option to see visual feedback of each tap. I'll tap on something, and nothing happens even though there's a visual confirmation that I touched the screen, and I'll tap it again in the same place and it's the second time something will happen. Sometimes it takes another tap on top of that. Very strange behavior and I'm wondering if anyone else has experienced this.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes