Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [NS4G] CyanogenMod 9 v4.0.4 - v4.0

OP burnsra

21st December 2011, 05:24 AM   |  #21  
OP Retired Recognized Developer
Thanks Meter: 300
 
129 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by MrDrumngun

Does wallet work on this?

Yes, wallet works as expected.
The Following User Says Thank You to burnsra For This Useful Post: [ View ]
21st December 2011, 05:28 AM   |  #22  
joenathane's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 537
 
1,323 posts
Join Date:Joined: Oct 2010
A screenshot of the notification power widget would not go unappreciated
21st December 2011, 05:30 AM   |  #23  
scott420's Avatar
Senior Member
Flag Menasha,Wisconsin
Thanks Meter: 65
 
420 posts
Join Date:Joined: Oct 2011
More
Do we need to do a full wipe to upgrade to 18

Sent from my Nexus S 4G using XDA App
21st December 2011, 05:38 AM   |  #24  
Senior Member
Flag Beltsville
Thanks Meter: 467
 
2,181 posts
Join Date:Joined: Feb 2010
Donate to Me
So I wiped cache and dalvik cache. Flashed version 18 and gapps v7. Now, none of the apps are working, they don't even open. Market, gmail, gtalk, they just don't open as if they aren't there. Under accounts and sync, google doesn't even show up.
21st December 2011, 05:39 AM   |  #25  
Worm1996's Avatar
Senior Member
Thanks Meter: 9
 
164 posts
Join Date:Joined: Sep 2011
More
Google apps not working

Sent from my Nexus S 4G using XDA App
21st December 2011, 05:45 AM   |  #26  
OP Retired Recognized Developer
Thanks Meter: 300
 
129 posts
Join Date:Joined: Jun 2010
To those having trouble with gapps, can you confirm whether it was a fresh installation, or an upgrade? There were several versions of the gapps out there and a mix of 4.0.1 and 4.0.3. This version should be all 4.0.3.
21st December 2011, 05:48 AM   |  #27  
solesonfire's Avatar
Senior Member
tampa fl
Thanks Meter: 37
 
444 posts
Join Date:Joined: Aug 2010
More
After flashing glados kernel

Sent from my Nexus S 4G using Tapatalk
21st December 2011, 05:48 AM   |  #28  
FL0OD's Avatar
Senior Member
Thanks Meter: 965
 
2,564 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by joenathane

A screenshot of the notification power widget would not go unappreciated



°•neXus S4G•°
The Following 2 Users Say Thank You to FL0OD For This Useful Post: [ View ]
21st December 2011, 05:48 AM   |  #29  
Worm1996's Avatar
Senior Member
Thanks Meter: 9
 
164 posts
Join Date:Joined: Sep 2011
More
For me its an upgrade wipe cache and dalvik and flash gapps 4.0.3 v7

Sent from my Nexus S 4G using XDA App
21st December 2011, 05:49 AM   |  #30  
Senior Member
Flag Beltsville
Thanks Meter: 467
 
2,181 posts
Join Date:Joined: Feb 2010
Donate to Me
Quote:
Originally Posted by burnsra

To those having trouble with gapps, can you confirm whether it was a fresh installation, or an upgrade? There were several versions of the gapps out there and a mix of 4.0.1 and 4.0.3. This version should be all 4.0.3.

it was from an upgrade, not a fresh install that has caused the gapps issues.

Post Reply Subscribe to Thread

Tags
crespo4g ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes