Post Reply

[ROM][AOSP][4.0.4][Crespo 4G] Gummy 1.2.1 - 19 MAY 2012

OP mobile_sensei

29th March 2012, 10:01 PM   |  #321  
Senior Member
Thanks Meter: 243
 
1,114 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by mobile_sensei

You need to have a song playing for the controls to show up...

In these attached pictures, you can see the music playing and no lockscreen controls unless I missed something. :eek:

Sent from my Nexus S 4G using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1333054830868.jpg
Views:	216
Size:	42.1 KB
ID:	972079   Click image for larger version

Name:	uploadfromtaptalk1333054844972.jpg
Views:	213
Size:	16.2 KB
ID:	972080   Click image for larger version

Name:	uploadfromtaptalk1333054855241.jpg
Views:	214
Size:	53.1 KB
ID:	972081  
30th March 2012, 12:56 AM   |  #322  
joeyhdownsouth's Avatar
Senior Member
Flag Creole State
Thanks Meter: 174
 
806 posts
Join Date:Joined: Apr 2009
More
had an issue with 0.9.0. did full wipe like always, everything was good for 3 days. phone started rebooting on its on, notification bar coming in and out of screen. today it wouldnt let me open any app. had to boot into recovery with power and volume. had backup from 0.8.2 still on sd card. restored, now it works great, no issues.
30th March 2012, 01:55 AM   |  #323  
Rooster85's Avatar
Senior Member
Flag Charlotte, NC
Thanks Meter: 388
 
1,949 posts
Join Date:Joined: Dec 2010
More
Itching for some 4.0.4 gummy!

Sent from my IceCreamSammich Nexus S 4G
30th March 2012, 02:13 AM   |  #324  
Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by joeyhdownsouth

had an issue with 0.9.0. did full wipe like always, everything was good for 3 days. phone started rebooting on its on, notification bar coming in and out of screen. today it wouldnt let me open any app. had to boot into recovery with power and volume. had backup from 0.8.2 still on sd card. restored, now it works great, no issues.

same issue here after did a full wipe trying to fix gapps issues. back to 0.8.2, until ics 4.0.4 of gummy is released.
30th March 2012, 06:01 AM   |  #325  
vinnypel2ella's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 129
 
486 posts
Join Date:Joined: Jul 2010
Works great for me. Very quick n stable with v18.5 BFS.

Sent from my ~GummyNex 0.9.0~ICS 4.0.3~Matr1x v18.0 BFS~Nexus S 4G~ using XDA Premium
30th March 2012, 03:19 PM   |  #326  
joeyhdownsouth's Avatar
Senior Member
Flag Creole State
Thanks Meter: 174
 
806 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by kurrier

same issue here after did a full wipe trying to fix gapps issues. back to 0.8.2, until ics 4.0.4 of gummy is released.

i did a full wipe making sure overclock wasnt checked. reinstalled 0.9.0, no problems yet, seems a tad bit laggy compared to 0.8.2

/Sent from my gummy nexusS4g
30th March 2012, 05:44 PM   |  #327  
vinnypel2ella's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 129
 
486 posts
Join Date:Joined: Jul 2010
Lightbulb
Quote:
Originally Posted by Jamin13

In these attached pictures, you can see the music playing and no lockscreen controls unless I missed something. :eek:

Sent from my Nexus S 4G using xda premium

Mine works with poweramp and google play music...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-03-30-12-28-13.jpg
Views:	144
Size:	20.4 KB
ID:	973582   Click image for larger version

Name:	Screenshot_2012-03-30-12-28-52.jpg
Views:	141
Size:	28.0 KB
ID:	973583   Click image for larger version

Name:	Screenshot_2012-03-30-12-29-43.jpg
Views:	137
Size:	21.6 KB
ID:	973584   Click image for larger version

Name:	Screenshot_2012-03-30-12-30-37.jpg
Views:	139
Size:	47.9 KB
ID:	973585  
30th March 2012, 06:16 PM   |  #328  
Senior Member
Thanks Meter: 243
 
1,114 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by vinnypel2ella

Mine works with poweramp and google play music...

Ouch. 0.9.0 just hates me then. I'll just chalk it up to the stock music player.

Edit: Stock Music player 1, Me 0.
Stock music player doesn't bring up music controls. Downloaded Play Music and now it works. ~_~

Sent from my Nexus S 4G using xda premium
Last edited by Jamin13; 30th March 2012 at 11:57 PM.
31st March 2012, 06:08 AM   |  #329  
joeyhdownsouth's Avatar
Senior Member
Flag Creole State
Thanks Meter: 174
 
806 posts
Join Date:Joined: Apr 2009
More
had a second issue with 0.9.0, wiped completely, no OC checked, after 9 hours, phone reboots to gummy wallpaper. i see 4.0.4 is in test. will try tommorrow

/Sent from my gummy nexusS4g
1st April 2012, 03:56 PM   |  #330  
Member
Thanks Meter: 5
 
70 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Rooster85

Rom Toolbox

And if you haven't played with it I'd highly suggest it as it is an AMAZING app

Sent from my IceCreamSammich Nexus S 4G


Just want to say THANK YOU. It worked and now I can get to all my sites :)


For anyone interested....

1.) Download ROM TOOLS from the app store
2.) Open Application
3.) Tools Menu
4.) Ad Blocker Option
5.) Hit the menu button -> Unblock Ads

Works like a dream now

Post Reply Subscribe to Thread

Tags
gay
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes