Thread Closed

[ROM][WIMAX][4G][ICS][ALPHA][23 DEC] oICSv43 | AOSP 4.0.3

27th December 2011, 10:35 PM   |  #4561  
Senior Member
Flag Sacramento
Thanks Meter: 12
 
194 posts
Join Date:Joined: Dec 2008
More
Eugene's kernel is awesome!
Only problem is I cannot send or recieve mms anymore
i'm going to try wiping and reflashing.
27th December 2011, 10:47 PM   |  #4562  
joenathane's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 536
 
1,319 posts
Join Date:Joined: Oct 2010
Just had a random reboot using Eugene's kernel, no OC, wiped cache/dalvik and fixed permissions right after flashing it...
27th December 2011, 10:54 PM   |  #4563  
Senior Member
Flag Sacramento
Thanks Meter: 12
 
194 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by snrbobo

Eugene's kernel is awesome!
Only problem is I cannot send or recieve mms anymore
i'm going to try wiping and reflashing.

reflash and wipe worked.
27th December 2011, 10:55 PM   |  #4564  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by joenathane

Just had a random reboot using Eugene's kernel, no OC, wiped cache/dalvik and fixed permissions right after flashing it...

It takes me 2 tries to install this kernel over v43 after wiping cache and dalvik. stock kernel still installed after first attempt.

I get in boot loop if I attempt live OC at 120%, but maybe that's just not a wise thing to try to do.
27th December 2011, 11:11 PM   |  #4565  
Xaelius's Avatar
Senior Member
Flag Greenville, AL
Thanks Meter: 87
 
437 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by dwillifo

It takes me 2 tries to install this kernel over v43 after wiping cache and dalvik. stock kernel still installed after first attempt.

I get in boot loop if I attempt live OC at 120%, but maybe that's just not a wise thing to try to do.

when you are trying out oc's (even live) make sure the "set on boot" option is unchecked. Then if you set a clock speed that's unstable the setting won't persist after it reboots.

NS4G: oICSv43 4.0.3 & GLaDOS 2.4-cfs @ 1320MHz live oc + su beta 3.0.7 [via xda-premium]
The Following User Says Thank You to Xaelius For This Useful Post: [ View ]
27th December 2011, 11:52 PM   |  #4566  
Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Mar 2010
Has anyone else been having trouble with people receiving messages from the messaging app while integrated with Google Voice?

I'm on a clean, fully wiped, v43 with Glados 2.3.

If I send from the messaging app, normally it would get sent as my GV number. Now it doesn't go anywhere (but says sent). I do receive Google Voice texts TO my messaging app.

I can send from GV App just fine, same as from the web.

Also, I can send myself messages from the messaging app.

Surely someone else here uses GV lol
28th December 2011, 12:18 AM   |  #4567  
Evilsj's Avatar
Member
Flag Saratoga Sprins
Thanks Meter: 6
 
55 posts
Join Date:Joined: Sep 2010
More
I know this is going to sound kind of lazy, but does anyone have a list of things that aren't functional with this Rom? I didn't see any sort of list like that in the OP, and 400+ pages is a lot to sort through just to find out what isn't working.
28th December 2011, 12:25 AM   |  #4568  
Rooster85's Avatar
Senior Member
Flag Charlotte, NC
Thanks Meter: 388
 
1,949 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Evilsj

I know this is going to sound kind of lazy, but does anyone have a list of things that aren't functional with this Rom? I didn't see any sort of list like that in the OP, and 400+ pages is a lot to sort through just to find out what isn't working.

Hard to have a list when EVERYTHING works.... considering a full wipe

Sent from my Nexus S 4G using Tapatalk
Last edited by Rooster85; 28th December 2011 at 12:30 AM.
28th December 2011, 12:26 AM   |  #4569  
the1dynasty's Avatar
Recognized Themer
Thanks Meter: 3,051
 
4,231 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by Evilsj

I know this is going to sound kind of lazy, but does anyone have a list of things that aren't functional with this Rom? I didn't see any sort of list like that in the OP, and 400+ pages is a lot to sort through just to find out what isn't working.

works for everything i'm using it for right now... text/sms/camera/games/notes/phone/4G/3G/wifi/gps/etc... i can't think of anything that doesn't work right now...

hope that helps!
The Following User Says Thank You to the1dynasty For This Useful Post: [ View ]
28th December 2011, 12:27 AM   |  #4570  
pfer10's Avatar
Senior Member
Thanks Meter: 128
 
648 posts
Join Date:Joined: Jan 2007
Quote:
Originally Posted by Rooster85

Hard to have a list when EVERYTHING works....

Sent from my Nexus S 4G using Tapatalk

Woot woot!!!

Sent from my Nexus S 4G using Tapatalk

The Following User Says Thank You to pfer10 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
android 4.0.3, aosp, ics, oics, wimax
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes