Thread Closed

[ROM][4.0.4] Slim ICS(NS 4G) - Clean, Simple & Fast (54MB)

OP krarvind

23rd April 2012, 04:08 PM   |  #761  
Member
Thanks Meter: 8
 
50 posts
Join Date:Joined: Jan 2010
had a new issues this weekend. went on a three day hike and am almost certain I turned the phone off before I left. when I got back the phone was dead so I must not have. but my problem is, now that its fully charged all my setting are gone. none of the widgets will load. all the apps are there and will function but its like the phone went back to the original settings of this ROM.

any ideas? will this ROM do this every time I let the phone die?
24th April 2012, 01:25 AM   |  #762  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by vidaljs

After carefully reinstalling the past two versions to verify my findings.. I found out that adding the following circle battery(http://forum.xda-developers.com/show....php?t=1559005) would not allow my torch on the notification bar to work and would not allow me to connect via USB.

The torch issue would not even turn on.

The USB issue was weird... whever I would reboot, the little USB symbol would appear but instead of saying "preparing USB storage " it would say "ABCDEFGHIJKLMNOPQRSTUVWXYZ" it was very weird. And it wouldnt let me connect. Once I pushed to connect it would say System UI has stopped, the I would be forced to push 'OK" and it would be an endless loop an i had to go to recovery to connect.

And, NO i did not have the fast charge checked off... so that wasnt the above's issue with the USB. I just think that the circle battery zip was made for 2.9 and it was for 4.03 or an earlier version of ICS so conflicts had to occur... but since the circle battery worked fine... I just thought it wasnt the issue. Yet it was. So I'll just wait for a newer circle battery zip that work or just deal without it.

But since I did not install non-SLIM ICS addon or tweaks... all is fine on the torch and USB connect issues.

Just info I wanted to share... nothing serious....
Thanks again for the ROM

---------- Post added at 12:39 AM ---------- Previous post was at 12:33 AM ----------



i tried and got the same issue... sound but no video on the Netflix app.

my downloaded movies play fine though

i flashed a battery that was made for 3.3 I guess, and now i dont have a status bar and get the system ui has stopped working error on startup...

what do? factory reset will fix it?
24th April 2012, 01:35 AM   |  #763  
jjhrrsn's Avatar
Senior Member
Flag Portland
Thanks Meter: 212
 
780 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by protectress

i flashed a battery that was made for 3.3 I guess, and now i dont have a status bar and get the system ui has stopped working error on startup...

what do? factory reset will fix it?

Either a backup if you have it or re flash rom

Sent from my Nexus S 4G using xda premium
24th April 2012, 08:28 AM   |  #764  
Senior Member
Virginia, USA
Thanks Meter: 18
 
217 posts
Join Date:Joined: Nov 2010
More
Thumbs up
Quote:
Originally Posted by FL0OD

If you use Luzactive try these settings

°•neXus S4G•°

Hey flood, I am trying those settings now.
I wanted to ask you what LIVE OC values to use
with the settings you mentioned above.
Also I am trying deep idle so what are your thoughts on that?
24th April 2012, 02:13 PM   |  #765  
Senior Member
Flag Canton
Thanks Meter: 42
 
348 posts
Join Date:Joined: Mar 2009
More
Does anyone know how to fix the blurry screen shots that happen when you send one through the stock mms? You have to click the image after you send it in order to see the blurriness.

Sent from my Crespo4g using XDA
24th April 2012, 04:30 PM   |  #766  
Tenny's Avatar
Senior Member
Flag Bay Area, CA
Thanks Meter: 27
 
682 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by deeeznuts43

You have to re-flash the tether fix (and your kernel of choice) without each version update.

Sent from my Crespo4g using XDA

Are you talking about Peter Alfonso's Tether Fix? It says it's for 2.3.7 only?
24th April 2012, 04:30 PM   |  #767  
FL0OD's Avatar
Senior Member
Thanks Meter: 951
 
2,559 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by waqasr

Hey flood, I am trying those settings now.
I wanted to ask you what LIVE OC values to use
with the settings you mentioned above.
Also I am trying deep idle so what are your thoughts on that?

I don't use use live oc or deep idle. Long term I have never had any luck with either. Always caused bootloops at some point. I don't use deep idle as it has no benefit for my personal use. Guess it really just depends on your personal use and what you like. I have given just about everything a shot. As of right now I am still trying different kernels daily trying to find that right balance of speed and battery. As the kernels and roms have become faster, of course, battery has suffered. So my quandary, do I want to go as fast as I can and enjoy the responsiveness every time I open my phone or run a little slower and get better battery? I have been struggling with this for a while and trying everything out there since ICS dropped in November. People that know me, know I have been making myself nutty trying to find that magical combo. No luck yet but I will keep trying because my a.d.d will allow nothing less.

†††
The Following User Says Thank You to FL0OD For This Useful Post: [ View ]
24th April 2012, 04:59 PM   |  #768  
jjhrrsn's Avatar
Senior Member
Flag Portland
Thanks Meter: 212
 
780 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by FL0OD

I don't use use live oc or deep idle. Long term I have never had any luck with either. Always caused bootloops at some point. I don't use deep idle as it has no benefit for my personal use. Guess it really just depends on your personal use and what you like. I have given just about everything a shot. As of right now I am still trying different kernels daily trying to find that right balance of speed and battery. As the kernels and roms have become faster, of course, battery has suffered. So my quandary, do I want to go as fast as I can and enjoy the responsiveness every time I open my phone or run a little slower and get better battery? I have been struggling with this for a while and trying everything out there since ICS dropped in November. People that know me, know I have been making myself nutty trying to find that magical combo. No luck yet but I will keep trying because my a.d.d will allow nothing less.

†††

I am in the same boat currently trying slim with r4 from franco with the tweaked conservative but miss the trinity colors. I've been bouncing between gummy and slim but have tried them all.

Sent from my Crespo4g using xda premium
24th April 2012, 05:27 PM   |  #769  
Senior Member
Thanks Meter: 17
 
138 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by Tenny

Are you talking about Peter Alfonso's Tether Fix? It says it's for 2.3.7 only?

Yes I am. It works just fine on ICS.

Sent from my Crespo4g using XDA
24th April 2012, 06:19 PM   |  #770  
Karl's Avatar
Senior Member
Flag California
Thanks Meter: 469
 
1,523 posts
Join Date:Joined: Nov 2009
More
integrated tether works fine is that what your use the tether fix for or the wifi tether app?

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes