Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[DER KERNEL] NS+4G Trinity (E)UV and OC ICS + JB roms

OP morfic

3rd May 2012, 06:09 PM   |  #11381  
IIIV's Avatar
Senior Member
Flag Hawaii
Thanks Meter: 150
 
593 posts
Join Date:Joined: May 2011
More
What governor is everyone using? I just had a reboot while multi-tasking (reddit + browser + Quickpic). I'm using the latest T11 set (using NSTools) at ondemand and 400-1096 MHz.
3rd May 2012, 06:23 PM   |  #11382  
Maximilian Mary's Avatar
Senior Member
Flag Wisconsin
Thanks Meter: 289
 
886 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Whatever you changed from 113 to 123, please think twice before changing it again. This is the smoothest ICS build yet.

Later I will make it crack under the sheer strain of my awesomeness, but for now, it feels like ICS has finally arrived.
3rd May 2012, 06:30 PM   |  #11383  
stuff's Avatar
Senior Member
Thanks Meter: 55
 
1,147 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by IIIV

What governor is everyone using? I just had a reboot while multi-tasking (reddit + browser + Quickpic). I'm using the latest T11 set (using NSTools) at ondemand and 400-1096 MHz.

I am getting reboots with the exact same setup. I think it's the 220mhz GPU bus. I don't think mine (possible yours as well) can fully handle it.

Also I had force GPU rendering enabled. I'm going to disable it for now and see if it helps with the reboots at all
3rd May 2012, 06:51 PM   |  #11384  
DaXmax's Avatar
Recognized Themer
Flag Singapore
Thanks Meter: 10,034
 
10,693 posts
Join Date:Joined: Sep 2008
More
Quote:
Originally Posted by rascarlo

Hey Simms, I've got your number!
And thanks to all you crespo users.
Been a busy week and I miss building Android. Really want to push a new build asap.
Thanks for the love

I have discovered something which you requested last few days ago, and its ready, only... Waiting for the time that you pushed in.

Sent from my Nexus S using Tapatalk 2
The Following User Says Thank You to DaXmax For This Useful Post: [ View ]
3rd May 2012, 06:56 PM   |  #11385  
IIIV's Avatar
Senior Member
Flag Hawaii
Thanks Meter: 150
 
593 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by stuff

I am getting reboots with the exact same setup. I think it's the 220mhz GPU bus. I don't think mine (possible yours as well) can fully handle it.

Also I had force GPU rendering enabled. I'm going to disable it for now and see if it helps with the reboots at all

I've always had my GPU Rendering disabled. I'm thinking it could be CM9's Performance settings (memory, surface dithering, etc.).

Edit: I just enabled KSM, which CM9 and also this kernel supports. We'll see if this helps.
Last edited by IIIV; 3rd May 2012 at 07:11 PM.
3rd May 2012, 07:09 PM   |  #11386  
stuff's Avatar
Senior Member
Thanks Meter: 55
 
1,147 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by IIIV

I've always had my GPU Rendering disabled. I'm thinking it could be CM9's Performance settings (memory, surface dithering, etc.).

I'm on MIUI right now though
3rd May 2012, 07:12 PM   |  #11387  
Paragon_X's Avatar
Senior Member
Flag Toronto
Thanks Meter: 29
 
451 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Hi guys I recently did a fresh install of AOKP Milestone 5 and added this kernel the 1100 max and 200 min setup. My question is my charging seems to take forever... when it hit 100% on a full charge I did a battery wipe of stats through CWR and then let it sit like normal over night and took it to work where it died to about 15% and am now charging but it's been struggling to go anywhere. Has anyone else experienced this?
3rd May 2012, 07:25 PM   |  #11388  
DaXmax's Avatar
Recognized Themer
Flag Singapore
Thanks Meter: 10,034
 
10,693 posts
Join Date:Joined: Sep 2008
More
With AOKP•TW + BM Tweaks + BIGMEM + TRT (which i just bought few mins ago) + T11-0105 build + My Strawberry Sandwich = Goodies to heaven. Thanks, i love the smoothie now. But i hope when playing Fifa 12 later doesnt give lags as its on 220mhz GPU.



Sent from my Nexus S using Tapatalk 2
The Following User Says Thank You to DaXmax For This Useful Post: [ View ]
3rd May 2012, 08:24 PM   |  #11389  
Senior Member
Flag Irvine
Thanks Meter: 39
 
216 posts
Join Date:Joined: Dec 2011
More
In regards to rascream I think I've just found out that you have to hold the back button for a fairly long time and then the app will be killed. Sorry if everybody knows this already but I thought I'd share just in case. There doesn't seem to be any haptic feedback or any message but the app does quit

Sent from my Nexus S using Tapatalk 2
3rd May 2012, 08:44 PM   |  #11390  
stuff's Avatar
Senior Member
Thanks Meter: 55
 
1,147 posts
Join Date:Joined: Apr 2007
More
I constantly get reboots with GPU at 220mhz. Not constantly, but it's consistent and I can get 4-5 minutes of doing whatever before the phone locks up and reboots. I switched over to the regular 200mhz 56hz 1.2ghz kernel, and no problems for about an hour.

My phone might not like that GPU oc

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes