View Poll Results: Cpu Idle backport or Deep Idle ?
Cpu Idle backport 28 38.36%
Deep Idle 45 61.64%
Voters: 73. You may not vote on this poll

Post Reply

[KERNEL] Air Kernel [JBN - Weekly : #350 - 05.05.2013] [3.0.76+] [ 4.2.X & 4.1.X ]

22nd February 2012, 12:04 AM   |  #441  
Senior Member
Thanks Meter: 37
 
463 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by bedalus

I've updated to v3.1 in the kernel benchmark sheet. Looks like the reason for the slight slowdown is due to I/O.

Yeah I noticed that too. Still in love with this kernel though. Best first impression yet :)

Sent from my Nexus S using Tapatalk
22nd February 2012, 12:36 AM   |  #442  
Senior Member
Thanks Meter: 43
 
129 posts
Join Date:Joined: Jul 2011
More
I'll stay with test kernel until v3.1 achieve the same benchmark as test kernel then
22nd February 2012, 12:55 AM   |  #443  
Senior Member
Thanks Meter: 182
 
1,047 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Well, I can't compare with test version since I never ran it... but on 3.1 it's my first time I get a reboot!
22nd February 2012, 03:08 AM   |  #444  
dictionary's Avatar
Senior Member
Thanks Meter: 717
 
2,943 posts
Join Date:Joined: Dec 2009
Donate to Me
More
It looks like you may have your reasons for not making this kernel with blue colors and no 65fps. Would love a kernel with just blue. Is there any way I can modify it on my end to eliminate the 65fps? Thanks!
22nd February 2012, 03:11 AM   |  #445  
Senior Member
Flag Nottingham
Thanks Meter: 91
 
287 posts
Join Date:Joined: Feb 2008
More
Quote:
Originally Posted by y3mita

Well, I can't compare with test version since I never ran it... but on 3.1 it's my first time I get a reboot!

Are you overclocking? Are you undervolting? Have you changed any of the kernel settings? Which governor are you using? Did the phone reboot whilst you were doing something or did it reboot whilst it was idle?
22nd February 2012, 03:42 AM   |  #446  
Senior Member
Thanks Meter: 182
 
1,047 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by flibblesan

Are you overclocking? Are you undervolting? Have you changed any of the kernel settings? Which governor are you using? Did the phone reboot whilst you were doing something or did it reboot whilst it was idle?

Using smartassv2 cfq default everything! It was browsing and it rebooted

Sent from my Nexus S using Tapatalk
22nd February 2012, 05:05 AM   |  #447  
ferdi7103's Avatar
Member
Flag Surabaya
Thanks Meter: 8
 
84 posts
Join Date:Joined: Apr 2008
More
Just moving from SG kernel to Air Kernel 3.1..very nice and smooth
Just reporting some problem when hearing music, with screen off, the sound is glitch and sometimes stop, set on Governor :SmartassV2 & Active scheduler : noop

In SG kernel, with same setting , the music running smooth

Thanks in advance
22nd February 2012, 05:21 AM   |  #448  
Senior Member
Thanks Meter: 37
 
463 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by xzilem

I'll stay with test kernel until v3.1 achieve the same benchmark as test kernel then

Don't wait. It's nothing that anyone would call a real difference

Sent from my Nexus S using Tapatalk
22nd February 2012, 05:48 AM   |  #449  
jodtalingchan's Avatar
Senior Member
Thanks Meter: 19
 
199 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by dictionary

It looks like you may have your reasons for not making this kernel with blue colors and no 65fps. Would love a kernel with just blue. Is there any way I can modify it on my end to eliminate the 65fps? Thanks!

Use voodoo version. Its not that bad ...

Sent from my `°Google Nexus S°´ using XDA Premium!
22nd February 2012, 06:52 AM   |  #450  
Senior Member
Thanks Meter: 182
 
1,047 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Voodoo is fine no flicker bug here

Sent from my Nexus S using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus S Android Development by ThreadRank