FORUMS

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

[KERNEL] Nexus S Trinity Max 1.1/Vmax 1.2 Kernel - 2/10/2011

7,209 posts
Thanks Meter: 13,078
 
By morfic, Recognized Developer on 30th December 2010, 10:09 PM
Thread Closed Subscribe to Thread Email Thread
23rd January 2011, 03:38 AM |#711  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,984
 
More
Quote:
Originally Posted by jlevy73

What's also worked for me is to go into recovery and flash cm7, gapps then reboot the phone. After the phone reboots go back into recovery and flash the kernel.

i should change that to flash nightly #13 since it just hit
 
 
23rd January 2011, 03:50 AM |#712  
Senior Member
Thanks Meter: 23
 
More
I used build 13.
Quote:
Originally Posted by simms22

i should change that to flash nightly #13 since it just hit



Sent from my Nexus S using XDA App
23rd January 2011, 03:54 AM |#713  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,984
 
More
Quote:
Originally Posted by LordPhong

I used build 13.



Sent from my Nexus S using XDA App

any luck??
23rd January 2011, 03:56 AM |#714  
jlevy73's Avatar
Senior Member
Los Angeles
Thanks Meter: 1,318
 
More
Quote:
Originally Posted by simms22

any luck??

14b keeps on going
23rd January 2011, 03:58 AM |#715  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,984
 
More
Quote:
Originally Posted by jlevy73

14b keeps on going

yup! im still using it too
23rd January 2011, 04:51 AM |#716  
Senior Member
Thanks Meter: 23
 
More
For a while my phone was hot but using on demand with setcpu cooled it down.

Smartbench was higher with bionix, though.

Sent from my Nexus S using XDA App
23rd January 2011, 09:08 AM |#717  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,984
 
More
heres a special treat from morphic http://goo.gl/B0hdB
its the Trinity15b v1.1 cm7 kernel. overclocked to 1.5ghz and compatible with CM7.
make a backup before flashing!

23rd January 2011, 01:10 PM |#718  
avetny's Avatar
Senior Member
Flag Private Island.
Thanks Meter: 1,620
 
More
Thumbs up
Quote:
Originally Posted by simms22

heres a special treat from morphic http://goo.gl/B0hdB
its the Trinity15b v1.1 cm7 kernel. overclocked to 1.5ghz and compatible with CM7.
make a backup before flashing!



Yeaaaaaaaaaaaaaaaaaaa!!!!! Today is a good day
23rd January 2011, 01:54 PM |#719  
avetny's Avatar
Senior Member
Flag Private Island.
Thanks Meter: 1,620
 
More
Quote:
Originally Posted by avetny

Yeaaaaaaaaaaaaaaaaaaa!!!!! Today is a good day

i got 4134 !!!!!!!!!!!!!!!!!!!!!!!!haahahaha
23rd January 2011, 02:24 PM |#720  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by simms22

heres a special treat from morphic http://goo.gl/B0hdB
its the Trinity15b v1.1 cm7 kernel. overclocked to 1.5ghz and compatible with CM7.
make a backup before flashing!

good news: this kernel works on my phone, while the 1.4 didn't... does that make sense? did you tweak the voltage or anything?

edit: had my first reboot, 15 minutes in.... maybe not as stable as I had hoped.
Last edited by wuyanks; 23rd January 2011 at 02:33 PM.
23rd January 2011, 02:28 PM |#721  
Senior Member
Flag Shindand
Thanks Meter: 5
 
More
Quote:
Originally Posted by simms22

heres a special treat from morphic http://goo.gl/B0hdB
its the Trinity15b v1.1 cm7 kernel. overclocked to 1.5ghz and compatible with CM7.
make a backup before flashing!

Could I flash this over 14b? Or do I have to flash everything all over again?

Update: I went ahead and flashed over 13b without wiping data or cache. Seems to be running ok.
Last edited by rb9228; 23rd January 2011 at 02:34 PM. Reason: Went ahead and flashed anyway

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes