Post Reply

[ROM][IMM76I]CyberGR-MOD|NS.NGN ICS v.14 HYBRID|TWEAKS++|MODS++|Tropical Hurricane!

OP Cybergr

4th April 2012, 11:58 PM   |  #2751  
Senior Member
Thanks Meter: 13
 
262 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by JohNy_GR4

yes, exactly, matr1x 17.5 (then) was used on v9, and that's how i actually first noticed the difference, and Air 3.8 is on v10

maybe air doesn't like to play on my phone, V10 is very unstable for me. I switch back to V9 for day to day usage and when I have a minute I switch to v10 to do testing. Maybe I'll install matr1x and see...
5th April 2012, 12:16 AM   |  #2752  
AndiTails's Avatar
Senior Member
Flag London
Thanks Meter: 53
 
230 posts
Join Date:Joined: Nov 2008
If it helps anyone getting random reboots in v10 (unrelated to installing apps that use the SD card), for example, whilst playing music, I've found raising the min cpu speed from 100Mhz to 200Mhz has fixed it for me with no detrimental effect on battery life - its still great and now very stable
5th April 2012, 02:16 AM   |  #2753  
rosms's Avatar
Senior Member
Thanks Meter: 41
 
182 posts
Join Date:Joined: Jan 2012
More
since v10 was launched ive been busy with work alot so i can provide some screenshots on battery life with little use.i can report very good battery life with little usage and a bug with usb connection not working , this seems to be fixed with a phone reboot.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-05-04-10-16.jpg
Views:	255
Size:	25.2 KB
ID:	983334   Click image for larger version

Name:	Screenshot_2012-04-05-04-10-35.jpg
Views:	250
Size:	21.3 KB
ID:	983335   Click image for larger version

Name:	Screenshot_2012-04-05-04-10-52.jpg
Views:	280
Size:	25.7 KB
ID:	983336   Click image for larger version

Name:	Screenshot_2012-04-05-04-11-02.jpg
Views:	271
Size:	21.1 KB
ID:	983337  
5th April 2012, 03:14 AM   |  #2754  
Member
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2010
Quite simply an amazing ROM. Having tried many of the Nexus S ROMs, this is the only one that shows stability right from the first boot.

Many many thanks and do keep up the excellent work!
5th April 2012, 03:45 AM   |  #2755  
TH3JUNK13's Avatar
Member
Flag British Columbia
Thanks Meter: 2
 
38 posts
Join Date:Joined: Mar 2012
More
Nope... No dice.

Followed all OP's instruction to the letter...
I've tried all kinds of different format/wipe combinations, dalvik wiper.zip, rom wiper.zip, reflashed recovery, everything short of an odin flash and I still get reboots..?

what am I missing...

Guess I'll just have to stick with v.9 for now, not such a bad fate is it?
5th April 2012, 03:57 AM   |  #2756  
Senior Member
Thanks Meter: 346
 
907 posts
Join Date:Joined: Oct 2010
Apps that I have paid for show up like I havent purchased them before in the market... Anybody else gave this issue?

Sent from my Nexus S using xda premium
5th April 2012, 04:37 AM   |  #2757  
Romonster's Avatar
Senior Member
Thanks Meter: 42
 
156 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by NicholasQ

Apps that I have paid for show up like I havent purchased them before in the market... Anybody else gave this issue?

Sent from my Nexus S using xda premium

http://forum.xda-developers.com/show....php?t=1565070
5th April 2012, 05:14 AM   |  #2758  
Senior Member
Thanks Meter: 75
 
389 posts
Join Date:Joined: Jul 2011
alright so im going to run a test tonight and see if i get bad idle use or if it was just a fluke.

so i flashed v10. left everything default... installed only cpu spy. and tweaked some of the toggle settings / lockscreen settings... thats it.

ill record the battery % when i go to bed, and when i wake up tomorrow morning about 8 ish hrs later.
5th April 2012, 05:32 AM   |  #2759  
arief347's Avatar
Senior Member
Flag bandung
Thanks Meter: 211
 
833 posts
Join Date:Joined: Jun 2011
Donate to Me
More
i think the problem is when mounting sd card

because when i was reboot my device, pop up "cheking error sd card"
5th April 2012, 06:25 AM   |  #2760  
abinash's Avatar
Senior Member
Flag Bhubaneswar
Thanks Meter: 21
 
251 posts
Join Date:Joined: Dec 2009
More
help!
USB tethering not working in ver.10..I am facing this problem since from earlier ver of this rom....

is this issue related to kernel or to rom???any one knows plz inform me the fix...

---------- Post added at 10:55 AM ---------- Previous post was at 10:35 AM ----------

Quote:
Originally Posted by arief347

i think the problem is when mounting sd card

because when i was reboot my device, pop up "cheking error sd card"

there is problem with latest cwm recovery....try earliest version of recovery .. it may work...
Last edited by abinash; 5th April 2012 at 06:21 AM. Reason: its worth trying coz its working now but i wasn't able do usb tethering yesterday...is it normal??

Post Reply Subscribe to Thread

Tags
aokp, chuck norris, cm9, crespo, cybergr, cybergr-mod, ics, icup speedy kernel, matrix
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus S Android Development by ThreadRank