FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][4.0.4] Slim ICS(Crespo)- Clean, Simple & Fast (54MB)

5,883 posts
Thanks Meter: 12,730
 
By krarvind, Senior Member on 13th December 2011, 06:22 PM
Thread Closed Subscribe to Thread Email Thread
21st April 2012, 04:43 AM |#981  
Senior Member
Flag Georgia
Thanks Meter: 179
 
More
slim 3.4 only downloads a base and if you load just the base the rom will not work at all. I believe it should also download an essentials but it has no option for that. Waiting as perhaps I simply jumped the gun and 3.4 is still being posted properly.
 
 
21st April 2012, 04:51 AM |#982  
jjhrrsn's Avatar
Senior Member
Flag Portland
Thanks Meter: 212
 
More
Same thing here just grab it off the website has both base and essential

Sent from my Nexus S 4G using xda premium
21st April 2012, 05:15 AM |#983  
prbassplayer's Avatar
Recognized Developer / Retired Forum Moderator
Flag MayagŁez
Thanks Meter: 13,038
 
Donate to Me
More
Quote:
Originally Posted by adm1jtg

slim 3.4 only downloads a base and if you load just the base the rom will not work at all. I believe it should also download an essentials but it has no option for that. Waiting as perhaps I simply jumped the gun and 3.4 is still being posted properly.




Quote:
Originally Posted by jjhrrsn

Same thing here just grab it off the website has both base and essential

Sent from my Nexus S 4G using xda premium

You guys don't get a essentials tab? There should be a essential, addon and apps tab as well.


Sent from my SGH-I897 using Tapatalk 2
21st April 2012, 06:57 AM |#984  
rrohanjs's Avatar
Senior Member
Flag mumbai
Thanks Meter: 1,433
 
More
is the 2g toggle fixed or we still have to do those steps on tunring it on then off and so on .. ?
21st April 2012, 06:58 AM |#985  
prbassplayer's Avatar
Recognized Developer / Retired Forum Moderator
Flag MayagŁez
Thanks Meter: 13,038
 
Donate to Me
More
Quote:
Originally Posted by rrohanjs

is the 2g toggle fixed or we still have to do those steps on tunring it on then off and so on .. ?

Hasn't changed.

Sent from my SGH-I897 using Tapatalk 2
The Following User Says Thank You to prbassplayer For This Useful Post: [ View ]
21st April 2012, 04:33 PM |#986  
krarvind's Avatar
OP Senior Member
Flag Saint John, NB
Thanks Meter: 12,730
 
Donate to Me
More
Quote:
Originally Posted by adm1jtg

slim 3.4 only downloads a base and if you load just the base the rom will not work at all. I believe it should also download an essentials but it has no option for that. Waiting as perhaps I simply jumped the gun and 3.4 is still being posted properly.

its there but you have to update the Ota patch with you device ota, then flash 3.4.

Sent from my Galaxy Nexus using Tapatalk 2
21st April 2012, 05:37 PM |#987  
renna1992's Avatar
Senior Member
Thanks Meter: 210
 
More
First: version 3.4 is working flawless here, great work as usual

Just a little thing that bugs me: would it be possible to update the thread title with the version of the rom or at least a date when the latest version was released?

Sent from my Crespo using xda premium
21st April 2012, 05:39 PM |#988  
krarvind's Avatar
OP Senior Member
Flag Saint John, NB
Thanks Meter: 12,730
 
Donate to Me
More
Quote:
Originally Posted by renna1992

First: version 3.4 is working flawless here, great work as usual

Just a little thing that bugs me: would it be possible to update the thread title with the version of the rom or at least a date when the latest version was released?

Sent from my Crespo using xda premium

no. Ota app and website are sufficient I think . To many threads to update

Sent from my Galaxy Nexus using Tapatalk 2
21st April 2012, 05:52 PM |#989  
Senior Member
Flag Georgia
Thanks Meter: 179
 
More
Quote:
Originally Posted by krarvind

its there but you have to update the Ota patch with you device ota, then flash 3.4.

Sent from my Galaxy Nexus using Tapatalk 2

I was on the latest OTA 1.1.0 i believe and it still only gave me option to download rom no essentials or anything else. I manually installed 3.4 and no issues with the rom iself... smoothe.....

THe only "issue" I ran into thats NOT a rom thing specifically when I change to MTP my drivers no longer recognize the phone does anyone know how to fix this as I have the latest google drivers installed and it works for all other modes even bootloader.
21st April 2012, 05:55 PM |#990  
krarvind's Avatar
OP Senior Member
Flag Saint John, NB
Thanks Meter: 12,730
 
Donate to Me
More
Quote:
Originally Posted by adm1jtg

I was on the latest OTA 1.1.0 i believe and it still only gave me option to download rom no essentials or anything else. I manually installed 3.4 and no issues with the rom iself... smoothe.....

THe only "issue" I ran into thats NOT a rom thing specifically when I change to MTP my drivers no longer recognize the phone does anyone know how to fix this as I have the latest google drivers installed and it works for all other modes even bootloader.

I meant the Ota patch. I modified based on devices. Mtp doesn't work on Linux. Latest Ota app is 1.1.1

Sent from my Galaxy Nexus using Tapatalk 2
21st April 2012, 06:02 PM |#991  
Senior Member
Flag Georgia
Thanks Meter: 179
 
More
Quote:
Originally Posted by krarvind

I meant the Ota patch. I modified based on devices. Mtp doesn't work on Linux. Latest Ota app is 1.1.1

Sent from my Galaxy Nexus using Tapatalk 2

Am on windows xp or windows 7 so its a driver issue just dont know what drivers to change or update to.

BTW I am now on crespo if you need more testers. Its Skitz we talked a ways back about porting to vibrant and I have sung the praises of your rom ever since you did. Would love to help with testing.

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes