FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[ROM][4.0.4] Slim ICS(Crespo)- Clean, Simple & Fast (54MB)

5,883 posts
Thanks Meter: 12,729
 
By krarvind, Senior Member on 13th December 2011, 06:22 PM
Thread Closed Subscribe to Thread Email Thread
21st April 2012, 06:02 PM |#991  
Senior Member
Flag Georgia
Thanks Meter: 169
 
More
Quote:
Originally Posted by krarvind

I meant the Ota patch. I modified based on devices. Mtp doesn't work on Linux. Latest Ota app is 1.1.1

Sent from my Galaxy Nexus using Tapatalk 2

Am on windows xp or windows 7 so its a driver issue just dont know what drivers to change or update to.

BTW I am now on crespo if you need more testers. Its Skitz we talked a ways back about porting to vibrant and I have sung the praises of your rom ever since you did. Would love to help with testing.
 
 
21st April 2012, 06:08 PM |#992  
krarvind's Avatar
OP Senior Member
Flag Saint John, NB
Thanks Meter: 12,729
 
Donate to Me
More
Quote:
Originally Posted by adm1jtg

Am on windows xp or windows 7 so its a driver issue just dont know what drivers to change or update to.

BTW I am now on crespo if you need more testers. Its Skitz we talked a ways back about porting to vibrant and I have sung the praises of your rom ever since you did. Would love to help with testing.

I am good for now, will let you know

Sent from my Galaxy Nexus using Tapatalk 2
21st April 2012, 10:41 PM |#993  
renna1992's Avatar
Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by krarvind

no. Ota app and website are sufficient I think . To many threads to update

Sent from my Galaxy Nexus using Tapatalk 2

alright. i think you have a point, i can live with that
22nd April 2012, 12:48 AM |#994  
Senior Member
Flag Georgia
Thanks Meter: 169
 
More
found my own answer mtp works on windows xp if you load up windows media player 11
22nd April 2012, 05:43 AM |#995  
Senior Member
Thanks Meter: 512
 
More
3.4 is missing email app. There is only a Gmail app.
22nd April 2012, 05:56 AM |#996  
prbassplayer's Avatar
Recognized Developer / Retired Forum Moderator
Flag MayagŁez
Thanks Meter: 12,558
 
Donate to Me
More
Quote:
Originally Posted by Blackcrx

3.4 is missing email app. There is only a Gmail app.

Email and Exchange (needed for email app to work) can be found in site or OTA.

Sent from my SGH-I897 using Tapatalk 2
22nd April 2012, 09:09 AM |#997  
Senior Member
Thanks Meter: 512
 
More
Quote:
Originally Posted by prbassplayer

Email and Exchange (needed for email app to work) can be found in site or OTA.

Sent from my SGH-I897 using Tapatalk 2

I looked on the slim site.in the add on. No luck.
Any tips on where else to look?
22nd April 2012, 03:15 PM |#998  
prbassplayer's Avatar
Recognized Developer / Retired Forum Moderator
Flag MayagŁez
Thanks Meter: 12,558
 
Donate to Me
More
Quote:
Originally Posted by Blackcrx

I looked on the slim site.in the add on. No luck.
Any tips on where else to look?

Site only has the whole Add on package (wich will add it, with a whole other bunch of things like before) OR use OTA under "Apps".
23rd April 2012, 05:55 AM |#999  
maddy143ded's Avatar
Junior Member
Flag mumbai
Thanks Meter: 5
 
More
i dont know what you have removed from the OS that makes it slim, but it is very buggy,
buggs donot mean just crashes, (because there are none, its very stable) but this one is a battery guzzler. i went from 100% charge before sleeping to 50% and reducing fast when i woke up. its been 1 hour since and the battery is already at 36%.
i checked the usage and it shows Gallery as being the culprit. 22% usage. android system 18%. WiFi 15%.there needs to be some look into the rom because i have tried Slim ICS many times but the bettery drain always puts me off.
23rd April 2012, 09:04 AM |#1000  
Senior Member
Thanks Meter: 12
 
More
Been using Slim for weeks and never had a problem with battery drain.
The Following User Says Thank You to drew2d1 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes