FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

2.3.4 Link

67 posts
Thanks Meter: 32
 
By apogee82, Member on 29th April 2011, 04:49 AM
Thread Closed Subscribe to Thread Email Thread
29th April 2011, 11:11 AM |#111  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vbhoj74

it gives me a status 7 error and says:

Assert failed: apply_patch_check ("/system/app/Maps.apk")

Interesting. It says the same to me but regarding /system/app/BooksPhone.apk
Now I remember I deleted it via root explorer since I didn't need it...
 
 
29th April 2011, 11:14 AM |#112  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by _d4ni3l

Interesting. It says the same to me but regarding /system/app/BooksPhone.apk
Now I remember I deleted it via root explorer since I didn't need it...

I restored original maps 5.3.0, updated it to 5.3.1, still no luck, same error.
29th April 2011, 11:18 AM |#113  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vbhoj74

I restored original maps 5.3.0, updated it to 5.3.1, still no luck, same error.

Yeah. Seems to me I will have to take a look at my nandroid backups I have and find the one with all stock ****ty apps like talkback available there, and try to run the update over it. I'll let you guys know how it turns out.
29th April 2011, 11:20 AM |#114  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by _d4ni3l

Yeah. Seems to me I will have to take a look at my nandroid backups I have and find the one with all stock ****ty apps like talkback available there, and try to run the update over it. I'll let you guys know how it turns out.

I'm trying the same, and I hate beginning from scratch after this thing will boot up.
29th April 2011, 11:23 AM |#115  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vbhoj74

I'm trying the same, and I hate beginning from scratch after this thing will boot up.

True. I have all apps and data backed up by titanium, but anyway restoring all widgets and stuff like that is always a pain in the ass.
29th April 2011, 11:31 AM |#116  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by _d4ni3l

Yeah. Seems to me I will have to take a look at my nandroid backups I have and find the one with all stock ****ty apps like talkback available there, and try to run the update over it. I'll let you guys know how it turns out.

Ok, it worked. No error this time.
29th April 2011, 11:47 AM |#117  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by _d4ni3l

True. I have all apps and data backed up by titanium, but anyway restoring all widgets and stuff like that is always a pain in the ass.

I tried starting from a nandroid restore which was made just after I rooted, still the same error.
29th April 2011, 11:47 AM |#118  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Moshie07

anyone else getting a error in update zip (status 7) when trying to update it through CW?

I'm getting this error msg
apply_patch_check("/system/app/AccountAndSyncSettings.apk","xxxxxxxxxxxx","xxxxxx xxxx")

where x looks like md5 hash

then (status 7)
Installation aborted.
Last edited by oDesk; 29th April 2011 at 11:55 AM. Reason: add info
29th April 2011, 12:01 PM |#119  
Senior Member
Flag Clearwater, FL
Thanks Meter: 300
 
Donate to Me
More
Quote:
Originally Posted by oldblue910

I'm saying it looks nicer to my eyes, but I'm asking other people if they think it's better, or if I'm just certifiably insane. ;)

Colors look exactly the same to me.,

Sent from my Nexus S using XDA App
29th April 2011, 12:06 PM |#120  
Junior Member
Thanks Meter: 0
 
More
Wink
Hi,
update to 2.3.4 done... thanks for your help XDA and thanks for Bilal'sHardware they also help me...



regards,
29th April 2011, 12:15 PM |#121  
Junior Member
Thanks Meter: 2
 
More
Successfully updatet my I9023 (unrootet, all stock, VDF-Carrier)

Before Update:
Baseband-Version: I9023XXKB1
Build-Nummer: GRI40

After Update:
Baseband-Version: I9023XXKD1
Build-Nummer: GRJ22

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes