Unhappy Nexus S i9020t with i9000 bootloader ! Help !

Hey guys i need some seriuos help !!
Well , summarizing my nexus s got that "encryption unsuccessful" after a bad ICS update.
I've tried a lot of things on that time ... and got my nexus dead for good. After that episode , i tried the linux ressurection tool by Adam , with no sucess ... Even at download mode the phone didnt enter...sooooo...i sended for JTag near here.

Now thats the wierd part..
The store where i sended said that the tool they have for jtag , had a bad .dll and cound't made the revival , but they got working i9000 download mode on my nexus s. Now the phone goes into download mode .

When i plug the phone on windows (8) on download mode , the driver says " SAMSUNG usb composite " , and when i try to change to "android adb interface " or "android bootloader " (original from google sdk) , etc, it says that the driver was unsuccessfully installed , or x64 signature driver problem ( i've tried to disable the signature problem with no luck )
I got the "android abd interface" working in a windows 7... but on odin got error everytime and fastbootmode or adb , dont work on cmd....

Any ideas ?


S4 on Wanam 1.5 lite + 320 dpi by ME

[Sexy , Fast & Customizable]

--> My Mobile Wallpapers , always updating.. Enjoy ! <--

Galaxy S3 / Galaxy Nexus / iPhone 4S / Sony Arc S / Galaxy S2 / iPhone 4 / HTC HD2/WP7 / X10a Sensuous Black / Galaxy Ace / Milestone 2 / Defy / iPhone 3GS / iPhone 2G
i miss you all...