Post Reply
Exclamation

Recovery problem (ICS4.0.3)

17th December 2011, 07:45 AM   |  #1  
OP Senior Member
Flag Belgrade
Thanks Meter: 39
 
360 posts
Join Date:Joined: Jun 2010
More
After flashing ICS 4.0.3 update over Stock 2.3.6 i can't enter into recovery mode.
In bootloader if i choose RECOVERY it start loading and what i see is little green android that is shown for one second and after that the screen is black. Nothing else.

Anyone with the same problem?
17th December 2011, 08:00 AM   |  #2  
danielrod's Avatar
Senior Member
Thanks Meter: 64
 
320 posts
Join Date:Joined: Dec 2010
More
Have you tried holding power and pressing volume up?
17th December 2011, 08:01 AM   |  #3  
OP Senior Member
Flag Belgrade
Thanks Meter: 39
 
360 posts
Join Date:Joined: Jun 2010
More
Yes, but nothing happens.
17th December 2011, 08:02 AM   |  #4  
LKNim's Avatar
Senior Member
Thanks Meter: 111
 
351 posts
Join Date:Joined: Feb 2011
More
I have the same problem here
XXKF1->XXKI1
Can't get into recovery mode
17th December 2011, 08:02 AM   |  #5  
AllGamer's Avatar
Retired Forum Moderator
Flag buried under loads of work IRL
Thanks Meter: 1,578
 
11,521 posts
Join Date:Joined: May 2008
Donate to Me
More
just follow the sticky guides http://forum.xda-developers.com/showthread.php?t=895545
17th December 2011, 08:06 AM   |  #6  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by sashajovicic

After flashing ICS 4.0.3 update over Stock 2.3.6 i can't enter into recovery mode.
In bootloader if i choose RECOVERY it start loading and what i see is little green android that is shown for one second and after that the screen is black. Nothing else.

Anyone with the same problem?

You have to fastboot with the CWM recovery image
Last edited by 00000001; 17th December 2011 at 08:17 AM.
17th December 2011, 08:19 AM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2011
sorry for my poor eng

as far as i know there aren't root for ics(ota)
i think this problem will solve when root for ics(ota) is released.
17th December 2011, 09:10 AM   |  #8  
Z3rO`'s Avatar
Senior Member
Thanks Meter: 7
 
169 posts
Join Date:Joined: Jul 2007
More
Can't get into Bootloader with VolUp + Power anymore. It boots straight through.

Rebooting with "adb reboot bootloader" works, but then it says I have an i9020 (I have an i9023) and choosing recovery results in a black screen. I can flash CWM when in bootloader mode though.
17th December 2011, 09:16 AM   |  #9  
nandihno's Avatar
Senior Member
Flag Brisbane
Thanks Meter: 101
 
1,007 posts
Join Date:Joined: Jul 2010
More
Yes the same happens to me recovery is not working from bootloader or even from adb
The best it can be done is to use fastboot and upload recovery and it works but as soon as you want to call recovery again from adb or bootloader it forgets and you have to fastboot recovery yea is a pain

Sent from my Nexus S using XDA App
Last edited by nandihno; 17th December 2011 at 09:19 AM.
17th December 2011, 09:42 AM   |  #10  
Ca_PuNk's Avatar
Junior Member
Thanks Meter: 3
 
21 posts
Join Date:Joined: Dec 2009
yeah.. same problem here... i have a 9023.. maybe we have to wait the ota for 9023... and then we will flash the right recovery..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus S General by ThreadRank