Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,201 Members 52,006 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [TESTING] Mozilla Boot to Gecko -- 4-27-2012 CWM Flashable!

Tip us?
 
warriorforgod
Old
#51  
Member
Thanks Meter 1
Posts: 62
Join Date: Dec 2009
Lithid-cm

When I tried to build for crespo4g it booted but touch screen wouldn't work. Looking at the git site the creapo4g code hasn't been touched in months.

Sent from my Nexus S 4G using Tapatalk
 
TH3JUNK13
Old
#52  
TH3JUNK13's Avatar
Member
Thanks Meter 2
Posts: 38
Join Date: Mar 2012
Location: British Columbia
i'm really hoping for some updates to this thread
Use the "thanks button" when someone helps you, it's free and that's what it's there for.
 
nwo122383
Old
(Last edited by nwo122383; 23rd April 2012 at 03:06 AM.)
#53  
nwo122383's Avatar
Senior Member
Thanks Meter 63
Posts: 330
Join Date: Dec 2008
Location: dover plains
When I tried changing the lines to crespo 4g it allowed me to flash but it wouldn't load the rom it was stuck in a boot loop also I flashes that add-on pack and same thing any ideas

Sent from my Crespo4g using Tapatalk 2

Edit: Well i got it to load, the only thing is that like others have said no internet connections, also phone worked but i could not send text messages didnt have anyone try and send me one so i cant say for sure if i would have been able to receive messages. boots very quickly which is nice. hopefully all this can get ironed out soon and i would use this.
"The definition of insanity is doing the same thing over and over and expecting different results"
-Albert Einstein
 
stremax
Old
#54  
stremax's Avatar
Senior Member
Thanks Meter 66
Posts: 355
Join Date: Oct 2011
Location: vasto
Flashed the 13-04 version, it boots up! But used rom-wiper.zip, got phone connection but no data or wi-fi... and that's ok to be a first release, touch works, little laggy, boot on and off time is amazing fast.... seems your unlocking phone not booting up! But please keep developing on! Love your work!

Sent from my Nexus S using xda premium
 
Logomotph
Old
#55  
Senior Member
Thanks Meter 47
Posts: 228
Join Date: Dec 2011
well, the lack of an update is probably because the source hasn't really been updated lately
 
meter1060
Old
#56  
Junior Member
Thanks Meter 3
Posts: 16
Join Date: Mar 2012
Quote:
Originally Posted by Logomotph View Post
well, the lack of an update is probably because the source hasn't really been updated lately
Both B2G and Gaia (Which is the UI) have been uodated very recently. Between 4 days and 8 hours ago.
 
nwo122383
Old
#57  
nwo122383's Avatar
Senior Member
Thanks Meter 63
Posts: 330
Join Date: Dec 2008
Location: dover plains
i used the boot to gecko from Drew Garens website and seems to connect to wifi and load webpages and even cut the rope loaded only thing is texting doesnt seem to work, and the other things that are known not to work, i type in the number type a message and hit send it says sent just now but it never does send. awesome stuff so far love how fast it boots.
"The definition of insanity is doing the same thing over and over and expecting different results"
-Albert Einstein
 
ali_asgar
Old
#58  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2011
Location: Bangalore
would be great if you could get any sort of internet connection working, so that we can import our contacts and download some apps...
But anyways, its pretty awesome for a second release.
 
uberamd
Old
#59  
uberamd's Avatar
Senior Member - OP
Thanks Meter 147
Posts: 350
Join Date: Jul 2010

 
DONATE TO ME
Just uploaded a new version. I was able to get network connectivity after some tweaks to the 4-25 code base. This build is from the 4-27 base so I'm unsure of its stats. I will test as soon as I get home from work, but I uploaded it anyway.
The Following 2 Users Say Thank You to uberamd For This Useful Post: [ Click to Expand ]
 
NS4G.John
Old
#60  
Senior Member
Thanks Meter 20
Posts: 122
Join Date: Feb 2012
Location: San Francisco, Ca
Now for the ns4g

Sent from my Nexus S 4G using XDA App
Word to the wise, DON'T type "fastboot oem lock" to see if it will work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes