Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

[Q] 4.0.4 or LC1 low-mic related issues?

OP the1dynasty

9th April 2012, 05:26 AM   |  #1  
the1dynasty's Avatar
OP Recognized Themer
Thanks Meter: 3,115
 
4,231 posts
Join Date:Joined: Dec 2011
Donate to Me
for the record, this is the 2nd 4.0.4 ROM that people have complained of them not being able to really hear me over the phone... I'm starting to wonder if it's 4.0.4 related or radio related? I was running kl2 on most of the 4.0.3 builds before the latest (lc1) was released along with 4.0.4

In short; anyone experience low-mic issues with this or any other 4.0.4 ROM? If you are or are not, please share your radio (baseband) & ROM combo! What would affect the mic volume? ROM, radio, kernal?

other things that might after this:
Kernal - AirKernal 3.9

Issues on:
Swamp goblin 4.0.4
Androiduser 4.0.4
Last edited by the1dynasty; 9th April 2012 at 05:28 AM.
9th April 2012, 06:06 PM   |  #2  
Oogway13's Avatar
Senior Member
Flag San Jose
Thanks Meter: 82
 
384 posts
Join Date:Joined: Oct 2011
More
I'm currently running MIUIXperience, kernel Cyanogemod 3.0.25 with radio I9020AUCK1 without this problem.

Have you tried other radios for your model?
9th April 2012, 07:01 PM   |  #3  
the1dynasty's Avatar
OP Recognized Themer
Thanks Meter: 3,115
 
4,231 posts
Join Date:Joined: Dec 2011
Donate to Me
i've only tried the latest LC1 radio... i get better 4G signal with it... but i might flash the KL2 radio...

is this issue radio related??
9th April 2012, 08:03 PM   |  #4  
dpeeps74's Avatar
Senior Member
Flag Austin
Thanks Meter: 184
 
894 posts
Join Date:Joined: Oct 2009
More
If you have hi-fi recording enabled in voodoo settings it can cause this.

Sent from my Nexus S 4G using xda premium
The Following 2 Users Say Thank You to dpeeps74 For This Useful Post: [ View ]
9th April 2012, 09:21 PM   |  #5  
the1dynasty's Avatar
OP Recognized Themer
Thanks Meter: 3,115
 
4,231 posts
Join Date:Joined: Dec 2011
Donate to Me
Ahhh... I have read this before... But i have also always had that enabled... I'll turn it off and see what happens! Thanks fo the tip!
10th April 2012, 05:07 AM   |  #6  
jralabate's Avatar
Senior Member
Flag Nampa, Id
Thanks Meter: 29
 
245 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by dpeeps74

If you have hi-fi recording enabled in voodoo settings it can cause this.

Sent from my Nexus S 4G using xda premium

+1
10th April 2012, 06:14 AM   |  #7  
the1dynasty's Avatar
OP Recognized Themer
Thanks Meter: 3,115
 
4,231 posts
Join Date:Joined: Dec 2011
Donate to Me
Strangely enough... That worked lol... I swear I've had it enabled on previous versions and i didn't have these issues... I use my recorder at least once a week and talk on my phone daily so i always have it turned on but never heard anyone complain about this... I'll leave it off and turn it back on when I'm ready to record! Thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes