FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] BLN on SlimKat

5 posts
Thanks Meter: 0
 
By slik2, Junior Member on 19th February 2014, 07:42 AM
Post Reply Subscribe to Thread Email Thread
I'm on SlimKat build 3 and I can't make work BLN/BLD on default kernel, even I activated from advanced option and I tried NStools.
The only way is by installing devil kernel+nstools, and BLN is working only on calls.

Can anyone fix this?
 
 
19th February 2014, 08:05 AM |#2  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by slik2

I'm on SlimKat build 3 and I can't make work BLN/BLD on default kernel, even I activated from advanced option and I tried NStools.
The only way is by installing devil kernel+nstools, and BLN is working only on calls.

Can anyone fix this?


+1, i'd like it too!
19th February 2014, 02:08 PM |#3  
Junior Member
Flag Erfurt
Thanks Meter: 1
 
More
Quote:
Originally Posted by slik2

I'm on SlimKat build 3 and I can't make work BLN/BLD on default kernel, even I activated from advanced option and I tried NStools.
The only way is by installing devil kernel+nstools, and BLN is working only on calls.

Can anyone fix this?

I can`t confirm. Im running Stable (Version 3), too. Works like a charm for me for calls, whatsapp ....

I`m using BLN Control free from PlayStore. Try this....

Did you go to "Settings" -> "Advanced Options" -> "Device"? There`s a Notification Light Option as well...
19th February 2014, 02:58 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by richyg83

Try this.....

don't quote without read first

yes, i tried that. default kernel + nstools/bln control free from market is not light'up my keys at all. devil kernel+nstools works only on cals, every other notifications - not.

i'm on slimkat v3, clean install (wipe all - system/data/cache)
19th February 2014, 03:49 PM |#5  
Junior Member
Flag Erfurt
Thanks Meter: 1
 
More
Quote:
Originally Posted by slik2

don't quote without read first

yes, i tried that. default kernel + nstools/bln control free from market is not light'up my keys at all. devil kernel+nstools works only on cals, every other notifications - not.

i'm on slimkat v3, clean install (wipe all - system/data/cache)

Wow....I hope you DO know, that People try to help....So do I! You did NOT say you tried BLN Control free, just NSTools....
19th February 2014, 05:12 PM |#6  
ej8989's Avatar
Senior Member
Thanks Meter: 465
 
More
Found this fix on SlimKat thread: BLN Fix for RC2. It's for RC2 but still worth a shot. Report the bug on SlimKat thread or in SlimCenter to help the devs.
20th February 2014, 06:28 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ej8989

Found this fix on SlimKat thread: BLN Fix for RC2. It's for RC2 but still worth a shot. Report the bug on SlimKat thread or in SlimCenter to help the devs.

BLN Fix for RC2 is not working on V3. I have same behavior width devil kernel, works only on calls.

I do not have permission to post on SlimKat thread.
Last edited by slik2; 20th February 2014 at 06:34 AM.
26th February 2014, 10:49 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
On build 3.2 BLN is working width default kernel + NStools, but again only on calls.

No other complains about SlimKat
26th February 2014, 08:54 PM |#9  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by slik2

On build 3.2 BLN is working width default kernel + NStools, but again only on calls.

No other complains about SlimKat

Can you tell me if there's also the option to enable BLD?
It's almost the only thing i miss from my previous ROM...
27th February 2014, 08:19 AM |#10  
OP Junior Member
Thanks Meter: 0
 
More
BLD is not implemented (i think) in default kernel, in NStools is not showing any options for BLD, only for BLN.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes