Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q][A]FastBoot Mode Stuck At Sending???

OP ebs512

23rd April 2012, 08:19 AM   |  #1  
ebs512's Avatar
OP Recognized Contributor
Flag Austin
Thanks Meter: 1,331
 
2,020 posts
Join Date:Joined: Mar 2012
Donate to Me
More
A few weeks ago I had Clockworkmod recovery touch 5.8.0.2 nstalled on my samsung nexus s 4g, after reinstalling clockwork mod from rom manager, it took it back to the regular version (non-touch) I tried to flash the touch version back again in rom manager but get a server error, I have found the nexus s 4g image to flash of the clockworkmod recovery touch but when I attempt to flash in cmd in fastboot mode, it just hangs at sending with the filesize any ideas???

***UPDATE***well after spending hours of doing nothing but try to find a fix to this I think I finally have... the problem is when you want to flash an img in fastboot you need to have at least 70% battery life for the process to work, it was hanging for hours, I was at 67% and let it charge a little more, went back into fastboot mode and after 3-4 minutes SUCCESS just for future reference if you come across the same problem
Last edited by ebs512; 23rd April 2012 at 09:07 AM. Reason: update
The Following 3 Users Say Thank You to ebs512 For This Useful Post: [ View ]
4th June 2012, 07:46 PM   |  #2  
3dawg's Avatar
Senior Member
Thanks Meter: 158
 
661 posts
Join Date:Joined: Oct 2010
Thank you for the "fix"!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes