[HELP] Fastboot Drivers

223 posts
Thanks Meter: 48
By rho57, Senior Member on 1st February 2014, 06:21 AM
Post Reply Subscribe to Thread Email Thread
Well out of curiosity I tried encrypting my phone. I was CM11 0131 build. I didn't like it because I cannot use slide lockscreen type. So, I decided to flash a new ROM. I wiped cache, data, boot and system and when I tried installing another zip but in recovery mode (CWM it says cannot mount sdcard0. Then I decided to flash the factory image so I could return to stock. Now my problem is my phone isnt recognizen in fastboot mode. I tried installing the drivers from here: (universal naked driver). The PC does recognize it in recovery mode, but not in fastboot. As a result, I am not able to go through the next steps.

Now I need your help. Can somebody give me a download link to the fastboot drivers for Nexus S?
1st February 2014, 08:25 AM |#2  
Senior Member
Flag Mumbai
Thanks Meter: 154
Try 'Mount storage' in the recovery.
I think it's the last option in Mounts and Storage in CWM.

Sent from my Nexus S using Tapatalk
2nd February 2014, 05:49 PM |#3  
Faizi Ch's Avatar
Thanks Meter: 16
When you are in fastboot attached to pc, check in device manager if android 1.0 driver is installed or not? Or try nexus s toolkit to flash or google pdanet and install it... It will install your device drivers

Sent from my Nexus S using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes