Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,958 Members 52,241 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Locked out of Nexus S

Tip us?
 
soyabunny
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default [Q] Locked out of Nexus S

A few months ago while I was visiting family my cousin decided to lock me out of my phone by putting in the wrong pattern 30 times. I was then asked to provide my Gmail account and password to unlock it. However, when I input my Gmail account and password it says "Invalid username or password". I wasn't able to do much searching there since their internet was very unstable and rarely worked, so now that I'm back I checked and the Gmail account and password that I entered are correct, it just happens to not work on my phone. My WiFi and data off too, so that could be the reason why it's not verifying it.

When I turn off my phone and turn it back on while pressing the volume up button it does say that it's on fastboot mode and that it's unlocked. Not sure if there's any other information that I can provide that will be helpful. I really want to access my phone again without having to factory reset it since I've a lot of pictures that I haven't saved and I don't want to lose all my contacts again (not sure when I last backed up my phone or if I have ever backed it up).
 
smit.sanghavi
Old
#2  
Senior Member
Thanks Meter 116
Posts: 361
Join Date: Apr 2012
Location: Mumbai
Try this.
http://forum.xda-developers.com/show....php?t=1800799
Get some logs from here before spamming threads with "It doesn't work !!!"
The Following User Says Thank You to smit.sanghavi For This Useful Post: [ Click to Expand ]
 
soyabunny
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Thank you for the link. I tried both methods posted on there but it didn't work. when I typed adb shell it would say device not found. I believe my USB debugging is turned off.
 
smit.sanghavi
Old
#4  
Senior Member
Thanks Meter 116
Posts: 361
Join Date: Apr 2012
Location: Mumbai
If you have a custom recovery then you can try the same commands.
If you have an unlocked bootloader, then flash a custom recovery and give it a go.

Sent from my Nexus S using Tapatalk
Get some logs from here before spamming threads with "It doesn't work !!!"
 
soyabunny
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
I went into bootloader mode and selected recovery.. but that didn't do much. it just showed an android with a red triangle and an exclamation mark inside of it. Then it went back to asking for a gmail account and password.

I'm trying to flash a custom recovery but its still not working. I was using this site for guidance http://forum.xda-developers.com/nexu...-root-t2034264 but in the "early necessary requirements" it says that USB debugging should be enabled.. which it isn't for me.

I tried using all 3 commands but all I get is "waiting for device" and nothing happens after that.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes