5,605,373 Members 39,570 Now Online
XDA Developers Android and Mobile Development Forum

Losing service

Tip us?
 
michaelg117
Old
#1  
michaelg117's Avatar
Senior Member - OP
Thanks Meter 127
Posts: 877
Join Date: Nov 2010
Location: Tucson
Default Losing service

So every once in awhile I'll randomly loose service. And its starring to bother me. I won't be able to do anything but wifi. Please help. Idk if its software, it hardware

Sent from my Nexus S 4G using XDA
Verizon GS4
  • SafeStrap
  • HyperDrive Rom
  • Heavily Modified With Xposed

Kindle Fire HD8.9
  • Rooted w/Second Bootloader
  • CM11
  • CrossBreeder Tweaks
 
michaelg117
Old
#2  
michaelg117's Avatar
Senior Member - OP
Thanks Meter 127
Posts: 877
Join Date: Nov 2010
Location: Tucson
Bump. I need urgent help

Sent from my Nexus S 4G using XDA
Verizon GS4
  • SafeStrap
  • HyperDrive Rom
  • Heavily Modified With Xposed

Kindle Fire HD8.9
  • Rooted w/Second Bootloader
  • CM11
  • CrossBreeder Tweaks
 
apatal
Old
#3  
apatal's Avatar
Recognized Contributor
Thanks Meter 1907
Posts: 3,206
Join Date: Feb 2012
Location: Manila
Did you try wiping your device and re-flashing everything?

Sent from my Nexus S
 
doublesack
Old
#4  
Junior Member
Thanks Meter 2
Posts: 7
Join Date: Mar 2012
Location: Graz
Your Nexus s might have the wrong radio for your country. Have a look at this thread: http://forum.xda-developers.com/show...ighlight=radio
Read through the first post and choose your radio carefully. I hope this will help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes