Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Nandroid Backup Restoring Problems

OP electriceccentric

21st June 2014, 06:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hello all, first time poster, long time thread stalker. I pray to the Droid gods that you guys can help a poor lowly noob. I recently got a Nexus S which is my first android, woo-hoo! Figured I'd try an oldie but goodie before getting something new. I was running 4.1.2. and I was pretty content but I wanted the freedom to play around a bit. So a few weeks ago I rooted it (using CWM 6.0.4.3) without any problems. Yesterday I decided to be brave and flash a ROM, CM 10.2.1. Before I flashed anything I made a nandroid backup which seemed to go fine. I then decided to make sure the backup worked so I tried to restore it. The restore was unsuccessful, I got some error about not being able to mount /system. Cue panic attack! I tried to boot up the phone which of course didn't work. The Google logo was all like, you shall not pass! More panic! In my head I'm like, way to go you dunderhead, ya broke it! I took a couple hours to woosah and goosfraba in front of the tv and decided to go on with the plan to flash CM since I couldn't boot into my phone anyway. That went fine and I'm running it now. My orange level panic has been downgraded to yellow now that my phone is functional. But I would really like to be able to restore my nandroids at least for the sake of app data. I read something about CWM having problems with 4.2 even though I tried to restore before flashing. Also I've read multiple posts with many contradicting each other all over the interwebs about where nandroids should be, mine are in /sdcard/clockworkmod/backup. Does anyone have an ideas what the problem could be?

(Sweet baby jesus please don't make me have to do all those Candy Crush levels over again. I beg of thee! All other games I shall shamelessly cheat back to my last known place.)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes