Post Reply

[Q] Nexus will not connect to my cell internet provider

OP citygatetwo

10th May 2014, 01:11 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: May 2014
Hello,

After successfully installing Android 4.4.2 KitKat SlimKat Custom ROM my phone is not able to connect to my network's provider internet.
Wi-Fi works without any problems. Device sees the network but cannot register. Is not able to obtain IP address.
I am using Wind Mobile service in Canada.
Before installing Android 4.4.2 internet worked fine.

Any idea what should I do?

Thanks in advance,

citygatetwo
10th May 2014, 10:32 AM   |  #2  
Setting.Out's Avatar
Senior Member
Flag Asnieres-Sur-Seine
Thanks Meter: 1,435
 
2,283 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by citygatetwo

Hello,

After successfully installing Android 4.4.2 KitKat SlimKat Custom ROM my phone is not able to connect to my network's provider internet.
Wi-Fi works without any problems. Device sees the network but cannot register. Is not able to obtain IP address.
I am using Wind Mobile service in Canada.
Before installing Android 4.4.2 internet worked fine.

Any idea what should I do?

Thanks in advance,

citygatetwo

How old was your previous ROM? Pre-jellybean?

Sent from my Nexus S using XDA Premium 4 mobile app
11th May 2014, 03:34 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Setting.Out

How old was your previous ROM? Pre-jellybean?

Sent from my Nexus S using XDA Premium 4 mobile app


I had installed Ice Cream Sandwich on my Nexus S. I believe it was rev. 4.1.2 if I am correct.

Thank you,

citygatetwo
Last edited by citygatetwo; 11th May 2014 at 05:32 AM.
11th May 2014, 09:39 AM   |  #4  
Setting.Out's Avatar
Senior Member
Flag Asnieres-Sur-Seine
Thanks Meter: 1,435
 
2,283 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by citygatetwo

I had installed Ice Cream Sandwich on my Nexus S. I believe it was rev. 4.1.2 if I am correct.

Thank you,

citygatetwo

I had an issue similar to this when I first went backwards from Jellybean.. There were a couple codes I had to "dial" , but they may be provider specific?.. I am on Free ( a French network).. I will try to remember, as right now I can't think of what they are, but google it in the mean time..
12th May 2014, 04:31 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: May 2014
Problem has been solved.
I had to change the APN protocol from ipv4/ipv6 to ipv4 and now all works great.

Thank you for your help,

citygatetwo



Quote:
Originally Posted by citygatetwo

Hello,

After successfully installing Android 4.4.2 KitKat SlimKat Custom ROM my phone is not able to connect to my network's provider internet.
Wi-Fi works without any problems. Device sees the network but cannot register. Is not able to obtain IP address.
I am using Wind Mobile service in Canada.
Before installing Android 4.4.2 internet worked fine.

Any idea what should I do?

Thanks in advance,

citygatetwo

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes