Post Reply

[Q] Nexus S unable to boot into cwm 6.0.4.3

OP mervin989

14th March 2014, 07:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
More
Hi there, i would like to ask for some help here, new to the nexus s, but has previous experience with the HTC HD2. What i have done so far:
1. (bootloader was already unlocked) flashed recovery-clockwork-6.0.4.3-crespo.img via fastboot(success)
2. stuck at google bootscreen when i try to boot into recovery via bootloader mode and fastboot. (waited for about 10 mins before i took out the batt.)

Can someone please tell me if i have done something wrong? It should be stock, was borrowed from a friend who has factory reset it before i got it. Would like to flash my cm11 and Gapps!
14th March 2014, 10:15 AM   |  #2  
khimois's Avatar
Senior Member
Thanks Meter: 42
 
229 posts
Join Date:Joined: Jun 2013
More
http://forum.xda-developers.com/nexu...-root-t2034264

I think that thread can help you a bit.. xD
6th February 2015, 04:37 PM   |  #3  
Senior Member
Flag ᅫSrinagar
Thanks Meter: 12
 
138 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by mervin989

Hi there, i would like to ask for some help here, new to the nexus s, but has previous experience with the HTC HD2. What i have done so far:
1. (bootloader was already unlocked) flashed recovery-clockwork-6.0.4.3-crespo.img via fastboot(success)
2. stuck at google bootscreen when i try to boot into recovery via bootloader mode and fastboot. (waited for about 10 mins before i took out the batt.)

Can someone please tell me if i have done something wrong? It should be stock, was borrowed from a friend who has factory reset it before i got it. Would like to flash my cm11 and Gapps!


Try to flash some other version of recovery of CWM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes