Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

SOLVED [Q] HELP I formatted my nexus s sd-card in cwm and now i cant reinstall rom

OP Alicklee

6th January 2012, 09:29 PM   |  #11  
OP Senior Member
Flag vancouver
Thanks Meter: 41
 
420 posts
Join Date:Joined: Jul 2011
Donate to Me
More
For anyone else with the same problem just use adb to sent cwm 5.0.2.3 to the phone and that will fix it

Sent from my Nexus S using Tapatalk
The Following User Says Thank You to Alicklee For This Useful Post: [ View ]
20th April 2012, 03:28 PM   |  #12  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2011
Ran into the SAME PROBLEM PLEASE HELP!!
Hi,

I did see this post as Resolved . The solution was to to use ADB and install CWM Recovery v5.0.2.3 . I am a NooB when it comes to using ADB commands . Can you please walk me through the same steps you performed . I am facing the exact same issue as you are . So PLEASE HELP !!

Regards
Supreet
20th April 2012, 07:48 PM   |  #13  
OP Senior Member
Flag vancouver
Thanks Meter: 41
 
420 posts
Join Date:Joined: Jul 2011
Donate to Me
More
I'm not in from of my computer and its been a while but here's a guild http://techie-buzz.com/mobile-news/c...g-nexus-s.html

you can use I will try and get the info from my desktop later this evening when I get home.
I, hope that helps for now

Quote:
Originally Posted by supreetkunte

Hi,

I did see this post as Resolved . The solution was to to use ADB and install CWM Recovery v5.0.2.3 . I am a NooB when it comes to using ADB commands . Can you please walk me through the same steps you performed . I am facing the exact same issue as you are . So PLEASE HELP !!

Regards
Supreet



Sent from my MB860 using Tapatalk 2 Beta-5
21st April 2012, 05:11 AM   |  #14  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2011
Unhappy
Thanks for replying ...

Tried to install the USB drivers , ADB /Fastboot tools again after connecting my Nexus S to a computer .But now ran into another issue . Whenever i am in Bootloader i get the following : "Fastboot Mode - NO BOOT OR RECOVERY IMG" .
However i am able to get into CWM .

when i run "ADB devices" command from computer i do not get any list of devices ! If i remove the battery and then put it again i get a device code i.e when i run ADB devices .

I just need something that will show my phone Memory on my PC so that i can dump the ROM there and then flash it .. I guess my phone is gone !!!

Regards
Supreet
21st April 2012, 05:57 AM   |  #15  
OP Senior Member
Flag vancouver
Thanks Meter: 41
 
420 posts
Join Date:Joined: Jul 2011
Donate to Me
More
If you are able to get into cwm can you connect the phone and in cwm mount usb option while connected. You computer should have the drive come up. Let me know if that works

Sent from my MB860 using Tapatalk 2 Beta-5
21st April 2012, 07:33 PM   |  #16  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2011
For some strange reason not able to Mount my Internal storage . Looking into the problem .. Oh boy !!

Thanks for your Reply Alicklee . Have given my phone to a Android geek lets see if he is able to recover it . I have not slept over 2 nights because of my phone.
No phone matches our Nexus S !!

Regards
Supreet
30th April 2012, 05:32 AM   |  #17  
lastword112's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 63
 
259 posts
Join Date:Joined: May 2011
More
I did the same mistake as wiping the internal sd, i think its corrupted so even with any CWM version, already tried out like 4 of them, i cant seem to mount the /system or usb storage.

I cant even fastboot flash system or userdata, any solutions?
30th April 2012, 07:46 AM   |  #18  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Apr 2012
Guys, I just did this about 2 weeks ago. Use the Odin method to put a new from on there. Then you can totally unroot and put back to stock. Then reroot it if you want. I did this exactly and never had a problem again.

Sent from my Nexus S 4G using Tapatalk 2
30th April 2012, 06:09 PM   |  #19  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2011
Will try the ODIN method . Hope it works .

Thanks Alicklee

Regards

Supreet Kunte
1st May 2012, 01:07 AM   |  #20  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Apr 2012
It should. Let me know.

Sent from my Nexus S 4G using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes