Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stock Nexus S stuck in safe mode with storage encryption

OP SoundBeard

18th April 2014, 11:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
I have a stock Nexus S that randomly shut off one day and rebooted into safe mode, asking for the password to decrypt the storage. Unfortunately, I never activated the storage encryption. I've tried every screen lock passcode or password I've ever used on ANY phone to no avail.

If at all possible, I'd like to save some of the data on the phone. I've tried rebooting (constantly reboots into safe mode), removing the battery, hooking it up to the pc (unable to do with encrypted storage), clearing the cache (I do have access to the boot menu).

Has anyone seen any similar issues? Is it likely that I will be able to access the memory at all, or is the fact that it's suddenly encrypted indicate some problems with the memory? I would just like to be sure that a factory reset is the only option before I actually do it.

Thanks all in advanced
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes