Post Reply

[Q] Unlock sound just started working...

OP lrbarrios

22nd April 2012, 12:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2011
My Nexus S 4G has been running Gingerbread since I got it upon its release. Until a couple weeks ago, I never used the screen lock feature. Now I'm using the pattern unlock. Works great. When I lock the screen with the Power button, I hear a faint 'click' sound. This is the lock sound. It's always done that. When I unlock with the pattern, no sound. It's always done that. The other day, I got the Ice Cream Sandwich update. Still using the pattern unlock. Still no sound when I unlock with the pattern. Today, for no obvious reason, my phone is playing a sound when I unlock it with the pattern. (Actually, I just turned off screen lock altogether and it plays a sound when I just turn the screen on with the Power button.) I see alot of people are having issues getting their unlock sound to play. I don't want the unlock sound. It's annoying, especially if I'm having a texting conversation. Is there any way to stop the unlock sound from playing? Thanks.
22nd April 2012, 01:46 AM   |  #2  
Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Jul 2010
check your sound settings and untick the screenlock sound
22nd April 2012, 05:50 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2011
Nope
Unchecking the Screen lock sound in Settings only removes the screen lock sound -- the faint click sound. Ghe unlock sound is still being played.
22nd April 2012, 04:17 PM   |  #4  
collin3.17's Avatar
Junior Member
Flag Cincinnati
Thanks Meter: 1
 
9 posts
Join Date:Joined: Apr 2012
More
Media Volume
I don't know about ICS, but in Gingerbread, the screen lock sound volume (and keyboard ticks for that matter) are dependent of the level of the media volume. So if you have your media volume down all the way, you won't hear the lock sound (or keyboard click).

To change media volume in Gingerbead (should be similar in ICS)

from home screen..
menu>settings>Sound>Volume>adjust slider to the right to increase, left to decrease


OR

You can just play some music/game sounds and push the volume up button.

hope that helps!
23rd April 2012, 09:30 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2011
That's weird...
Since my last post, I hadn't changed anything. The screen lock sound was disabled. The next day, the unlock sound stopped playing. I figured it must've had something to do with the fact that screen lock sound was disabled. I re-enable screen lock sound. Now, the screen lock sound (the faint click) plays but now there is no unlock sound -- just the way I like it and the way it used to be before I started this thread. I've noticed some other annoying things with ICS since it's been installed (like not always showing the contact info/picture for an incoming call even though their CallerID number is being displayed). I'll just chalk this up to annoying behavior. Thanks for the replies.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes