Behind the Scenes with Sony’s Engineers

The developers of the Xperia Z3 talk about the decisions and manufacturing of the phone’s … more

CM Apps – CyanogenMod Apps Without Root

Over the years CyanogenMod created many applications that replaced the default AOSP apps. These … more

Good Games to Show off Graphics on My Phone?

Mobile games may not be ready to replace your consoles, but they have seen incredible … more

Apple CEO Implies Users are Dumping Android for iPhones

Apple CEO Tim Cook told The Wallstreet Journal that just 15% of the newest iPhone … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Hotmail Exchange Email

OP bblanski

20th December 2010, 02:55 PM   |  #1  
bblanski's Avatar
OP Senior Member
Thanks Meter: 26
 
469 posts
Join Date:Joined: Jan 2008
Anyone get this to work? Have it running fine on mt4g and galaxy tab. But on the Nexus s I am getting a connection error? Tried installing a different email.apk and get same results. Something with gingerbread? I did post this in general and few days back but that didn't go anywhere. Thanks for the help..

Sent from my Nexus S using Tapatalk
20th December 2010, 03:34 PM   |  #2  
Junior Member
Thanks Meter: 1
 
25 posts
Join Date:Joined: Jan 2009
No problems here. I setup my email to connect to exchange

Sent from my Nexus S using XDA App
20th December 2010, 04:22 PM   |  #3  
bblanski's Avatar
OP Senior Member
Thanks Meter: 26
 
469 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by ogh417

No problems here. I setup my email to connect to exchange

Sent from my Nexus S using XDA App

Hotmail?


Sent from my Nexus S using Tapatalk
28th December 2010, 10:43 AM   |  #4  
Member
Flag Bangkok
Thanks Meter: 2
 
70 posts
Join Date:Joined: Oct 2007
More
i can set up my Hotmail, but no mail coming in... strange..
28th December 2010, 11:03 PM   |  #5  
bblanski's Avatar
OP Senior Member
Thanks Meter: 26
 
469 posts
Join Date:Joined: Jan 2008
Yeah I can send no problem. Still getting the connection error tho

Sent from my Nexus S using Tapatalk
30th December 2010, 01:24 PM   |  #6  
bblanski's Avatar
OP Senior Member
Thanks Meter: 26
 
469 posts
Join Date:Joined: Jan 2008
Well it started to finally work. Dunno why....

Sent from my Nexus S using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes