Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help HD+ Only boots into twrp after reboot

OP Francis210790

8th July 2014, 04:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
I was using succlent's rom from may 23. Today I saw that there was an update. So I downloaded and wiped then flashed it. after that I booted into it for the first time and installed all of my apps. Everything to seemed be going Ok so I rebooted into recovery deleted my old backup and a made a new backup of my newer rom with twrp. After it was done I rebooted and it would only boot into twrp. Please tell someone knows what's wrong :'(
8th July 2014, 04:29 AM   |  #2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,695
 
8,415 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Try restoring your new backup. There is a flag in /bootdata that needs to get reset so it boots to the ROM instead of recovery.

If that does not work, go to my HD/HD+ CWM thread linked in my signature and make a new bootable CWM SD per item 1a and use that to flash the plain stock zip from item 6. Follow that with a factory reset. That should make it bootable again.

If you saved your CM11 backup you may be able to put TWRP back and restore CM11.

Sent from my BN NookHD+ using XDA Premium HD app
8th July 2014, 02:31 PM   |  #3  
Senior Member
Flag Weymouth
Thanks Meter: 246
 
1,285 posts
Join Date:Joined: Nov 2011
More
I had this happen to me twice and both times I had to boot to CM on an SD card to break the cycle. Worked fine after that.

Sent from my SPH-L900 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes