Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,985 Members 53,895 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't install GAPPS on Nook HD with CM11 Android 4.4.4

Tip us?
 
punkerwax
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Default [Q] Can't install GAPPS on Nook HD with CM11 Android 4.4.4

Hello all,

This is my first question, and it might have already been answered but I just couldn't figure it out My last resort is to ask here, so thanks in advance for your help.

I just installed CM11 on my Nook HD (see attached image 1) and everything was working fine except for the fact that google apps was opening and then closing immediately. All my pre-CM11 apps were there and working fine. The problem was that when I tried to download new apps, GAPPs was just not working. I wiped out all the info and started from scracth, then tried to install from http://forum.xda-developers.com/show....php?t=2397942 , but just kept on getting error messages (see image 2).

I'm sure my fix is easy, so any suggestions are more than welcome!
Attached Thumbnails
Click image for larger version

Name:	IMAG0017.jpg
Views:	46
Size:	246.3 KB
ID:	2832551   Click image for larger version

Name:	image%3A134.png
Views:	43
Size:	220.2 KB
ID:	2832552  
 
leapinlar
Old
#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3540
Posts: 8,083
Join Date: Oct 2006

 
DONATE TO ME
Your picture is cut off so it does not show what version of CWM you are trying to flash the gapps package with. What version is it?

It is saying it cannot find the file /system/build.prop. Can you see that file with your file manager?

Sent from my BN NookHD+ using XDA Premium HD app
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2/CM11 here
 
punkerwax
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Quote:
Originally Posted by leapinlar View Post
Your picture is cut off so it does not show what version of CWM you are trying to flash the gapps package with. What version is it?

It is saying it cannot find the file /system/build.prop. Can you see that file with your file manager?

Sent from my BN NookHD+ using XDA Premium HD app
Hi,

I hope I'm answering properly. I believe the CWM version i'm using is 20140629. I did not find the /system/build.prop file under the file manager, but I was able to navigate to it through the terminal emulator. It's a read-only file.

If this is not the information you were asking for, please let me know and I will get it right away.

Thanks!
 
leapinlar
Old
#4  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3540
Posts: 8,083
Join Date: Oct 2006

 
DONATE TO ME
That is not what I was looking for for CWM. When CWM is running it says something like "CWM based recovery version 6.0.4.5" at the top of the screen. What does yours say?

Sent from my BN NookHD+ using XDA Premium HD app
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2/CM11 here
 
punkerwax
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Quote:
Originally Posted by leapinlar View Post
That is not what I was looking for for CWM. When CWM is running it says something like "CWM based recovery version 6.0.4.5" at the top of the screen. What does yours say?

Sent from my BN NookHD+ using XDA Premium HD app
Right, thanks for clarifying. It says:
CWM-based Recovery for HD SD CM11.0/sgt7 v6.0.4.5

Hope that helps.

Thanks!
 
punkerwax
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Hey,

Thanks again for the follow up. I was able to figure it out. Every time I was booting up the recovery menu I did it from the SD card instead of the internal memory by holding down the n key. After I did it that way, the gapps package installed with no prob at all. Thanks so much for the effort and we can mark this question solved.

Cheers!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...