Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[nevermind...] [Q] Nook STG Bricked: Completely Frozen on NookManager Enable Wireless

OP airdrummingfool

6th July 2014, 01:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
EDIT: wow. as soon as I clicked "Post" on this thread, the nook shut off and then gave a low battery warning (hopefully it's good now)! It had been bricked for months... thanks, xda-dev!

I can't figure out how to delete this post (mods?) so instead I'll just take this opportunity to say thanks to all of the awesome people who have posted guides and apps for the NST. You rock!

-----------

Hello,
I used many useful forum posts on this site to root a nook simple touch w/glowlight (1.2.1) a couple months ago. However, while fooling with it later, I managed to get the Nook to freeze at the NookManager startup screen, where it asks if you want to "Enable Wireless?". I have tried everything: removing the SD card, inserting an SD card, holding the power button for minutes at a time, hold random combinations of other buttons, leaving it unplugged for weeks, chants and incantations...

My computer doesn't see it (nothing in diskutil or adb) when I plug it in, but the Nook charging light does turn on (orange). If I hold the power button for about 10 seconds, sometimes the charging light turns green for a few seconds and then it goes back to orange. I've tried everything, and the only indication that the thing functions at all is that the little charging light.

Is there anything I can do to get this to reboot? I guess my alternative is to open it up and disconnect power and see if that does it, but I'd rather not resort to that if I don't have to.

Thanks for any suggestions.
Last edited by airdrummingfool; 6th July 2014 at 01:43 AM. Reason: magic
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes