Post Reply Subscribe to Thread

[ROM] Rwilco12's Mostly Stock NE2 v1.3 (1/24/15) (Updater, Debloated, and more!)

Announcement from rwilco12: Version 1.3 now available!
26th February 2015, 12:27 AM   |  #751  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,546
 
5,273 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by frankx85

Wondering if anyone here can help me with this. Thanks in advance.

I have been running this rom, everything fine. I did a backup in CWM and installed CM12 just to try it, decided to revert back to this rom after testing. When I restored the backup it booted but all processes just crash immediately. So I tried dirty flashing the rom over it and it did the same thing. Tried clearing cache and davlik cache, it "Upgrades Apps" or whatever and then processes all crash again. Tried a few different variations involving cache and dirty flashing but same thing always happens. If I do a full wipe and install rom its fine but really didn't want to set everything up again. Could be that backup is just corrupt? It passes md5 check.

I want to be able to make backups this way , never had an issue with it before. Now Im concerned future backups may do the same thing. Hope that is enough information.

Did you do a full wipe before restoring?

Sent from my XT1045 using XDA Free mobile app
26th February 2015, 01:21 AM   |  #752  
Member
Thanks Meter: 6
 
48 posts
Join Date:Joined: Feb 2013
More
Yes tried that as well.

I've got everything all setup again but want to avoid this in the future.
Last edited by frankx85; 26th February 2015 at 01:25 AM.
26th February 2015, 02:37 AM   |  #753  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,546
 
5,273 posts
Join Date:Joined: Apr 2011
Donate to Me
More
I test multiple roms and have dozens of nands and rarely have an issue besides mismatch md5. I turn that off in settings and restores always run fine.

Sent from my XT1045 using XDA Premium 4 mobile app
26th February 2015, 07:44 PM   |  #754  
Member
Thanks Meter: 6
 
48 posts
Join Date:Joined: Feb 2013
More
Red face
Quote:
Originally Posted by jlmancuso

I test multiple roms and have dozens of nands and rarely have an issue besides mismatch md5. I turn that off in settings and restores always run fine.

Sent from my XT1045 using XDA Premium 4 mobile app

This is the first time I've ever had this issue, been using them for a while on multiple phones.
27th February 2015, 07:01 AM   |  #755  
Member
Thanks Meter: 3
 
81 posts
Join Date:Joined: Dec 2010
More
I tried it too. had to do a full reflash, but then used pholz to restore the back u p I made before trying the lollipop
28th February 2015, 09:30 PM   |  #756  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2015
Quote:
Originally Posted by rwilco12

Thank you for your kind words and support!

Security updates shouldn't have any impact but generally I don't recommend running them as Sprint or Samsung could sneak stuff in there that breaks ROM functionality. Without knowing which update you received I can't tell you for certain what broke root but a security update could potentially do that as well. Let us know if you run into any issues and we'll do what we can to help!

I tried pretty much everything that I found to fix it, but just re-flashed the ROM over what I already had, it kept my settings and I got root back. I'll avoid those types of downloads, and I'm not touching SuperSU's binary anymore, and I have disabled notifications for it also, lol.
5th March 2015, 07:20 PM   |  #757  
Member
Thanks Meter: 6
 
48 posts
Join Date:Joined: Feb 2013
More
Getting some battery drain from Tethering Automation com.sec.automation. Having trouble finding info about what might be causing it. Tethering is off, wifi is off (i barely ever use wifi) , not sure whats the cause.

Post Reply Subscribe to Thread

Tags
awesome saunce, mostly stock, rom, rwilco12
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes