Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,888 Members 36,045 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can anyone help me?

Tip us?
 
etoran
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Aug 2014
Exclamation [Q] Can anyone help me?

My Sprint Galaxy Note 2 crashed, doesn't go through the setup process when it is hard reset, can't even find the factory reset, download speeds are slow, and this (see thumb) pops up when I am not in an app... My phone was rooted but was having issues for a little while but then it shut off without the logo, just to black. Please direct me in how to fix this!! I want my phone back
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-30-11-34-01.png
Views:	44
Size:	143.8 KB
ID:	2918467  
 
coolwater22
Old
(Last edited by coolwater22; 31st August 2014 at 09:27 PM.)
#2  
Senior Member
Thanks Meter 62
Posts: 550
Join Date: Jan 2009
Quote:
Originally Posted by etoran View Post
My Sprint Galaxy Note 2 crashed, doesn't go through the setup process when it is hard reset, can't even find the factory reset, download speeds are slow, and this (see thumb) pops up when I am not in an app... My phone was rooted but was having issues for a little while but then it shut off without the logo, just to black. Please direct me in how to fix this!! I want my phone back
i remember seeing a thread about this problem..ill see if I can find it and link it for you

EDIT: I found the thread where someone asked about this problem but he didn't get a reply . are you able to get into recovery?
The Following User Says Thank You to coolwater22 For This Useful Post: [ Click to Expand ]
 
etoran
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Aug 2014
Yeah I can get into recovery. I found this thread and am going to try it out: http://forum.xda-developers.com/show....php?t=2086769
 
coolwater22
Old
(Last edited by coolwater22; 31st August 2014 at 11:56 PM.)
#4  
Senior Member
Thanks Meter 62
Posts: 550
Join Date: Jan 2009
http://forum.xda-developers.com/show...51676&page=174

so apparently vrojas solved the issue by going into the terminal and it took it off..above is the link. Did u do a clean install?

Quote:
Originally Posted by etoran View Post
Yeah I can get into recovery. I found this thread and am going to try it out: http://forum.xda-developers.com/show....php?t=2086769
have you tried to flash a different rom and see if that helps?
 
etoran
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Aug 2014
Thumbs up How to turn off factory mode!

So that's what it ended up being, factory mode. I'm surprised there isn't a specific thread about it on xda but with a Google search I was able to find the solution. Vrojas had the right idea but the action was unclear. The way I fixed my problem was to root my phone. Then download ES File Explorer from Google play. Open “ES File Explorer” and press on the very top left icon which will open a side menu. Go down to Tools and turn on “Root Explorer”. Go to Local > / Device > efs > FactoryApp and open*factorymode*as text in “ES Note Editor”. Change it from*OFF*to*ON*and save it. Open*keystr*as text in “ES Note Editor”, change it from*OFF*to*ON*and save it. Reboot your phone and voila
The Following User Says Thank You to etoran For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes